i5-1240P diy edition not booting just posting

I got the framework laptop 12th gen diy edition with an i5-1240P. I sterted using it on december 24th everything went well. After aprox. 22 days of using i got an update for ubuntu which i installed and rebooted the laptop. I noticed it wasnt booting, forced it to reboot and the post code it displayed was GGGGGGGGGGRG|O|GBBBBBBB. The first half means that ram isnt working. I couldnt decode the second half because theres no info about it. I tried different ram, dual channel, single channel, slot 0, slot 1, basically every combination. Tried booting without ssd, disconnected the audio board and it correctly posted both the ram and audio as red. Lastly i tried resetting the bios two times but it didnt work. Anyone know what i should do?
Thanks in advance.

Just to make sure … you did try to boot a Live ISO, right?
If yes, what was the result?

I cant boot a live iso because i cant enter the bios to turn off secure boot.

1 Like

contact support.

If you cannot reach BIOS, this would definitely be a support ticket.