Microphone not really working

You only have now a batch number for Europe only:

Blockquote
What batch am I? (Is it even relevant anymore?) - #6 by Fraoch

If I understand what a POP is, I would say that I had that :

  • For what ever reason the microphone was picking me jamming on keyboard but not speaking.
  • If you try to pinch your screen bezel, while recording same it was picking that up very clearly.

At some point I was even considering the possibilities that the microphone was mounted upside down on my defective webcam/microphone module…

With the new module, while recording (starting with mic on) there a little pop on the recording but I have this to on my desktop when I plug/unplug microphone when recording.

note: it is early in the morning, sorry if my explanation are not great :laughing:

1 Like

I’m working with Support and while they’re great, this issue has only gotten stranger for me:

After removing and re-seating the webcam module, the mic still would not record audio.

Last night I closed my laptop lid and went to bed disappointed. This morning I opened the lid, it came out of sleep, and I noticed the mic volume picking up noise! I immediately made a recording and the mic worked!

Sadly after rebooting it is broken again. Putting the laptop to sleep and waking it back up does not appear to be sufficient to get it working again. I tried pinching the bezel as @Cleber mentioned above with no luck.

Have you tried reset the RTC too?

Was it a good sound or very noisy (like speaking with hair dryer running)?

Your case seems to be indeed stranger than mine :thinking:

Have you tried booting for example an other Linux distro USB ? (Just saw your post on the fedora Thread)

What seems weird to me is it appear you have either good sound or no sound at all…

I don’t even know what this means, much less how to do it. :sweat_smile:

With the mic input volume set at 50% (in Fedora 35), it sounded good. Higher than that caused distortion (clipping? limiting? I’m not very knowledgeable about audio terms), but it did not have overwhelming background noise that I remember.

I tried Ubuntu 20.04 and the mic did not work. I even tried to install Windows, but neither Windows 10 nor 11 would detect the trackpad so I gave up trying to install it.

I don’t know if it is truly useful but support advise me to do it after I completely removed the mic module…

If you do it, be gentle on the battery connector there are few people who bend the pins and damage the motherboard’s side of the connector. Just take your time, and pull/push straight the connector.

If you don’t feel comfortable doing it, then don’t.

A friend just received their Framework laptop and installed Fedora 35 as well. They have had 0 mic or other issues. Everything just worked, so I don’t think this is Linux or distro related.

I am having the same problem I think. Microphone not picking up voice really. If I tap on the bezel near the microphone it picks that up very clearly. Going to contact support as recommended.

1 Like

I had the same issue, I contacted support and they sent me a new webcam module and now it works great. I ordered my laptop around the time this topic was created so maybe it was an issue with one specific batch of webcam modules.

1 Like