Blue screen Error 0xc0210000

Had several blue screen’s. Cannot use any of the given recovery optinons.
Onlything that works is command prompt. unlocked the bitlocker, chkdsk c: /f did some repairs, laptop still keeps giving blue screens, and shits into recovery mode where there’s nothing I can do, besides try every option. Serious, none of them works. How to reinstall? C: drive is readable.

Its a brandnew Framework 13th gen. AMD

Please help.
Im desperate


You don’t say what OS and version you are using, is it Windows 11?

Did you buy a pre-build with Windows etc.

How long have you had the laptop?
How often has it happened?
Do the blue screens have error codes?

Can you install another OS, maybe Ubuntu on an external drive and then boot from that via changes in the BIOS
Presumably you can get to the BIOS?

Hi, you re absolutely right. I was a bit frustrated.

It s a build your own, installed windows 11 my self. Never had the problem before.

Blue screen has no error codes

I will try to install Ubuntu, or boot with Ubuntu

I can access the bios

When rebooting form a external harddrive with Ubuntu, changed Bios to boot from drive (usb) , after start screen Framework, screen goes after a few seconds to a bluescreen without errors…

“Your device ran into a problem and needs to restart…”

is now the new thing. Bluescreen still says nothing about the error.
The advanced option to open a cmd works. Did a sfc /scannow and a chkdk /f C:

Repaired a lot fof corrupted files. Restarted still give the you device etc and bluescreens
Now running memory with the mdsched command. Tbc…

1 Like

Hopefully you have a backup of personal data.
So did the laptop come pre-installed with Windows and how long before this started?

No backup and I installed windows myself. Tried to use systemreset in the CMD, but the command isnt recognized by Windows 11. It started today after 1 month.

Now something else is happening, the laptop gives the same bluescreens, and the only thing I can do is enter the bios. Is there a way to completly reset en format this damn thing?

I’m no expert, but with all the issues you’re reporting, there could be more than just software issues on the system. If you haven’t already, I would highly recommend reaching out to support in case you need to RMA some hardware. They will also be able to help with advanced troubleshooting.

Thanks,I did.

Hope no hardware issues…

1 Like

Can you use a USB to load Ubuntu etc. a) to se if that works and you could ask the live version to format the NVme then try installing windows again. b) can you not just reinstall windows from a USB ~ how did you install the first time?

Of course if this is a DIY you may want to try using just one RAM and ensure it and the NVMe are seated well

Hi Amoun,
Thanks for replying (u2 Azure!).

Took me some effort and time, but was able to break the bluescreen loop. Booting via a external (USB) drive didnt work. In loop break de CMD formatted the partitions. Restarted and booting usb worked. Was able to install Windows again.

Now checking if there’s no hardware damage.