Experiencing a bounce issue with a specific keystroke

I hope someone can help me figure out this problem before I request a part replacement.
I have to say I’m very happy with my FW13 so far, but sometimes wheneveer i’m typing for a while, I’ll geet a ‘ee’ where I want a single ‘e’. I doesn’t always happen, but it’s still frustrating.
So far I’ve tried the filter keys function in W11 and I’ve tried editing the Bounce Time in Registry Editor. I’ve seen one topic, where there was spurrious ‘space’ keystrokees causing mischief, but thee solution for that problem hasn’t resolveed the issue. I should note that I’ve had my FW13 for less than a week.

|Processor|AMD Ryzen 5 7640U w/ Radeon 760M Graphics 3.50 GHz|
|Installed RAM|16.0 GB (15.2 GB usable)|

Edition Windows 11 Home
Version 23H2
Installed on ‎15/‎01/‎2024
OS build 22631.3007
Experience Windows Feature Experience Pack 1000.22681.1000.0

Any ideas?

I forgot to add that when I use a Logitec M+K, the issue with the ‘e’ keystroke doesn’t happen.

In the end it looks like there was an issue with the keyboard, the framework support team walked me through troubleshooting and sent me a replacement input cover. Laptop works fine now! Swapping the cover took maybe 5 minutes.

1 Like