Headphone jack intermittent noise?

Edit: I can confirm in my case this wasn’t the headphone jack. I just heard the same fluttering noise from the cable that was plugged into the headphone jack, while the laptop was completely unplugged from anything. The power cord was tangled up with the audio cable!

I’ve heard an odd (and nice-sounding) flare-up of intermittent noise from the headphone jack which goes away after a small POP twice since I got my laptop. I didn’t think much of it the first time but the second time I decided to grab my recorder and I got a short recording of it before it went away again. I don’t think it lasted longer than a minute or two altogether.

At the time the laptop was plugged into the power supply that came with it, and I had a raspberry pi 400 mouse plugged into a USB A module on the right bottom side… the audio cable was going straight into a stereo channel on a mixing board and I made the recording from the headphone out on the board.

Anyway it’s not a problem for me at all and I have no idea if this is actually originating from the headphone jack or just some total fluke in my local setup but I thought I’d just share in case it was interesting to anyone! (And I’m curious if anyone else has experienced this too.)

1 Like

Not quite the same, but I get crackling/static from the headphone jack. I’ve narrowed it down to hardware because it happens on both Linux and Windows with two different headphones.

I mostly get it on the highs, it’s especially noticeable with people talking.

1 Like

Same here, I’ve had headphone issues too. Using Fedora 34.

It seems to be bitrate related. I lowered the playback bitrate in windows and the crackling noise went away for me.

Yeah I’m convinced it is audio driver related. Because it is only once in a while it hasn’t really been bothering me that much.

@nrp, do you know if the team is aware of this?

I’ve had zero issues with static/noise on mine. Using stock Realtek drivers.

Seems like OP’s case was interference with the power cord?

@feesh yep! The noise in the recording wasn’t coming from the headphone jack. The high frequency clicks you can hear at the end of the recording (amidst the ground hum) seem persistent, though they’re fairly quiet.

Edit: I made a better recording of those today for musical purposes, but I can share here if wanted…

Any recordings anyone has of this would be much appreciated to help us debug. Thanks!

I think i was able to catch this, but only on the left channel using headphones. It went away when i unplugged/replugged the headphones and was noticeable during the louder portions of dialog. Kind of like a fuzzy amp that was clipping/distorted.

4 Likes

So I tried changing the balance and it got much worse when set to 100% right channel, but the static was mostly coming from the left side of the headphone :thinking:

https://www.vocaroo.com/1ndrhXK8wzuQ

1 Like

Does anyone have this on their unit where it happens most of the time? If so we would like to get a unit back to do some analysis on it. Also when this happens does it go away if the unit is plugged in or unplugged from the charger or power source?

1 Like

@Kieran_Levin Mine has done it pretty much constantly since I got the laptop, whether on AC or battery.

But on a hunch, I reseated all the expansion cards and the static seems to have gone away. FWIW, I’ve been running the following arrangement of cards:

  • Left Rear: Type-C
  • Left Front: HDMI
  • Right Rear: Type-C
  • Right Front: USB-A

@jeshikat thanks. Let us know if the static comes back (or doesn’t) over the next few days.

Sounds like two different issues? I’m hearing occasional static through headphones in the left channel. This seems to primarily happen (or primarily be noticeable) when somebody is talking. I first noticed it during a video conference call. I could still understand the voices, but the static was bothersome. Heard it again today, listening to a radio program. It’s difficult to always reproduce, but I’ll post here if I’m able to figure out a pattern. Running Fedora 34.

I think I managed to record a snippet of some static that I keep encountering on my end? This random song ended up being particularly noticeable at least.

Is this the same thing other people are encountering? It seems to only happen for me when connected to my eGPU though. For the most part it’s pretty easily ignore-able though

1 Like

For me, if I am to raise the volume in a song it makes the sound a lot more audible. Occasionally it wont happen or I just won’t notice it, but watching videos on YouTube definitely make it noticeable.

@FaultedBeing it sounds similar. Does it get worse if you change the audio to right channel only?

I’ll be able to make a better recording when I get home later this week, I’ll share here when I do!

1 Like

Headphone jack intermittent noise? - #18 by jeshikat I can’t seem to replicate it regularly, so I can’t say anymore. Its been gone for the last 3 days at least