[IN-TICKET] Can't power off laptop using operating system (shutdown or reboot)

i5-1240P (Up to 4.4 GHz, 4+8 cores)
System: Intel® Core™ i5-1240P

I purchased a 12th gen laptop for my son for Christmas last year. We started seeing problems with the laptop powering down using the standard Windows shutdown, also the expansion ports stopped working. I worked with Tech Support around April 6th, and after 4 or 5 emails back and forth it seems like the 3.06 beta at least helped for a bit. Then this week (May 10th) we noticed that the power issue came up again. This time after another 4 or 5 emails back and forth, tech support is now saying my pictures are not clear enough.

I am highly disappointed in this product, I am understanding about new products and working through issues, but after the 2nd round, I am not happy with the laptop at all.

Maybe someone else can shed some light on the issue.

I think you’ll get through with support, please be patient. You should probably try to take better photos if possible, etc.

I’m telling you this because I had similar problems as yours, and Support also asked me dozens of questions in dozens of emails, and we got the problem solved in the end (they determined it was a hardware problem). It’s the normal process.

@Jason_Coon Per this thread about a Dell laptop you could try to reset your mainboard BIOS by removing both batteries for a while.

Please follow the instructions here:


Hi @Jason_Coon looks like your ticket has been responded to and is awaiting your reply with a request from you so they can continue troubleshooting.