My Laptop WiFi Wont Detect Networks

I have the non-pro WiFi with the i7-1165G7 and I’m running Windows 10 on a Saberent 2TB SSD.

I think I mistakenly pressed the “reset network” option in the Windows 10 settings for networking. And now the IPv4/IPv6 protocols are not working. I tried reinstalling the drivers with the Windows 10 driver bundle from Frame.Work, but to no success. I tried the Windows 10 troubleshooter to get the following info:
“Windows couldn’t automatically bind the IP protocol stack to the network adapter.”

In CMD, using “ipconfig /all” shows for Windows IP Configuration:
-no IP Routing Enabled
-no WINS proxy enabled
-(blank) Primary DNS suffix
And then shows the Bluetooth Network Connection:
-Media disconnected
-yes DHCP Enabled
-yes autoconfiguration
But no WiFi adapter, even tho the Intel Wi-Fi 6E AX210 is listed as working in Device Manager.

The rest of my devices can use WiFi without any problems. So I don’t think it is the router.

Any help on how to move further would be appreciated. Thank you.

You should find a solution here.

Sorry, I’m not a network (especially Windows) guy so all I can offer here is humour.

Fair enough. It is my fault, in part, for using Windum in the first place.