[RESOLVED] FW 16 does not start


I just received my FW 16! Today, I assembled it using the quick start guide. All went well, there was no issue following the quick start guide.

Finally, when I tried to start the device, it won’t boot:

  1. I pressed the power button, and the button lights up
  2. After this, nothing happens (waited maaany minutes). The screen never lights up, it stays black all the time. The power button stays lit. There is no “beep” or any kind of error signal. Just nothing happens.
    I powered off by pressing the power button for a long time. The power button gets dark after about 10s. When I try to start the device again, it is the same: there is never any signal by the device, it is just dead, only the power button is lit, and you can hear the fans start very silently for a second, and then they stop. There is also a power adapter connected to the slot 1 expansion module USB-C socket, and there is an orange LED next to it which is lit, so it looks like the device is loading (or at least it did recognise the power adapter).
    There is a single DDR5 memory module in the device, and an NVMe SSD.

Do you have any hints what may be the cause? Probably someone has experienced the same symptoms. I would expect the device would give an error message in case the memory module is bad or sth. similar. But there is no signal from the laptop, it is just dead.

Thanks for hints! :slight_smile:

How long did you wait before you turned off the laptop? DDR5 requires something in the range of 10 minutes to train sometimes. You can also try to reseat your memory or put it into the other slot.

There should be some posts on this forum and on reddit that you can check out and try. If none of these solutions work, make sure to contact support and see if they can send you a replacement. You can also just send a support ticket right now to see if they have solutions to your issue.

1 Like

From what I recall what others, with similar issue(s), have said, try to reseat your RAM.


I would try “reseating” your RAM, wait at least 10 minutes for memory training. If that doesn’t work, try with the RAM stick in the other slot. If none of that works, start a support ticket.


Sounds like the RAM. Like the other comments reseat it and try again you may have a a faulty ram stick. How many ram sticks do you have? If you have one then it might be faulty, two being faulty is unlikely.

1 Like

Thanks for your answers! :+1:

  • I tried to wait for 15 Minutes, didn’t make a difference
  • I will try to reseat the module tomorrow.
  • unfortunately, I don’t have another module right now, so I can’t test with another. But I’m sure this one works, as it did in another computer.

We’ll see how we will get that solved.

BTW: what are the colors of the LED next to the power charge USB-C socket indicating? I noticed with some power adapters it is white, with others it is orange? Is this documented somewhere?

If it’s right next to the power charge socket, then the LED should just be your charging indicator. When it lights up orange that means the laptop is charging and if it is white, that means the laptop is fully charged (at least that is the behavior on most laptops since I don’t have my framework yet I can’t confirm but it’s probably the same)

Another common indicator would be an activity led that flashes when the disk is being read, but I don’t think there is one on the Framework.

1 Like

Today, I tried using the same memory module in the other slot (slot 1). I am using only a single memory module, it is a Samsung DDR5 4800 8GB memory module. It was initially in Slot 0, and the FW 16 refused to boot. Now I switched it to slot 1.

Turns out with the module in slot 1, the FW 16 boots! :crossed_fingers:
I built an old SSD with an age old Windows 10 instance into the FW 16, to my surprise, it actually started and I was able to log in and start Windows Update. Windows Update is still running, we’ll see how far that gets.

But after all, of course both of the slots need to work. Slot 0 may be faulty. At least we can now exclude the memory module, it is certainly ok as it runs in slot 1.
Later, I will try re-switching the module to slot 0, and see if the machine will boot.

If the machine will still not boot up with the module in slot 0, I suspect this is a strong indication that sth is wrong with slot 0. What is your opinion?
Again, thanks for your responsed! :hugs:

Either that, or the system is designed to run with slot 1 alone or slot 0 an 1 both populated, but not slot 0 alone. Only way to test slot 0 then would be to populate both slots.

Update 2:

Now I moved the memory module from slot 1 to slot 0 again.
And now the machine is booting, all is well. :thinking:
I really made sure the memory module was insterted correctly, the first time I set it up in slot 0. This is odd … but this issue is resolved, so all is well now.

BTW: I really enjoyed assembling and disassembling the machine a couple of times. The modularity design is really amazing, fantastic work done by Framework! I am looking very much forward to working more with the FW 16.

Thanks, community, for your responses to this issue.


Is it really a 4800? The desired speed is 5600, and 4800 modules have been known to cause problems previously. 5200 modules definitely don’t work.

1 Like

Buy the correct memory speed for the FW16 or you will have issues. Think of it like putting 83 octane in a car that requires 91+. It will run, but not well and certainly not how it was designed.

Spend a few dollars and get the right memory for the machine. If you have support issues in the future and they see you have memory out of spec, they will flag that first and possibly invalidate your issues until you get correct components installed or tell you it may not be covered under warranty. Why take the risk?