[SOLVED] Complete machine shutdown. No boot menu, boot led, or charging indicator works

Hello everyone.
I’m using a batch 4 11th gen Framework.

Just yesterday, I used my Framework laptop to finish up a short novel I was writing. Just as usual, I shut down the machine, placed it on my verticle laptop stand, and went to bed.

Today, I woke up to find a completely unresponsive Framework laptop.

By unresponsive I mean.

  1. The machine will not turn on when pressing the boot button
  2. The boot button LED will not turn on when pressing the boot button.
  3. No indication of cooling fans when pressing the boot button.
  4. The side LED indicators won’t even turn on when pressing the boot button or charging.(I’ve confirmed my charger works perfectly fine using my phone)

I’m at a complete loss as to what to do. I’ve never had a problem where a pc just decided to off itself in the middle of the night.

The machine is not stock. I went ahead and upgraded it to the 4.0kg hinges and the CNC cover top, but those were a week ago and never shown signs of damage.

What do you guys recommend to fix this machine ASAP?

Hello and warm welcome!

Please contact the framework support, they’ll help you out!

Yes I’d say you should contact the Framework support.

In the meantime, have you tried to use a different USB-C extension slot to connect the charger? In case only one of your PD controller is burnt… And maybe try all 4 of them.

I would try this from some other previous threads with similar issues… and of course support if that doesn’t work.

1 Like


After using this Fully Resetting the Mainboard State - Framework Guides
for three times, we are back up and running.!


Hi Paul

That you have to do a mainboard reset could mean you have a failing CMOS/RTC battery, the ML1220

They have a ‘long’ lifespan if kept well charged but if the laptop is not connected to power for a couple of weeks it can die and trigger a cpu shutdown.