[SOLVED] USB Port Reset Failed

Hey Everyone! First off loving this new Framework 16. Basically exactly what I was looking for. However I am noticing this weird issue where it seems port 1 on hub 5 seems to keep failing to reset. I am not sure if this is charging related or something else as it happens on or off charger (180w one from framework for reference). Attached is a snip of the device. Anyone else having this issue?

Any idea what kind of expansion card might be plugged into that port?

Just a thought, but if you plugged a DisplayPort or HDMI card into a port that doesn’t support it, you might see something like that, as well as that it wouldn’t produce any output.

Ahhh being new to the family here, and specifically the Framework 16 with the specific types of slots that work for display, that seems to have been the issue. I had an HDMI card in slot 5, so that must = hub 5 on device manager. Moved it to slot 4 and reboot. Viola! Port Reset Failed no longer a thing and all seems to be working correctly. Let this post serve as a artifact for others not following the guide here: Guide on Ports that work for specific cards.

Thanks Chad Nelson!!

2 Likes

Thanks @DJ_Brock. Do you mind updating the title to note that it’s solved? This is a good reminder that not all the ports are the same. Also, thanks for linking to the guide :slight_smile:

1 Like