*SOLVED* Win11, 1165, 3.07 Bios/Drivers No WiFi

Hey there, at some point in the past two weeks or so, my WiFi card has quit working in Win11. I have removed it and re-added in device manager. The device has an exclamation on it with “Windows has stopped this device because it has reported problems.” (Code 43).
I have re-installed the driver bundle that came with Bios 3.07.
The card is from FrameWork. It is the AX210 (No VPro)

Does anyone have ideas (short of a re-install) that would get the card working again?
The card itself seems to work just fine when I connect my SSD with Arch on it.

I’m running Windows 11 on BIOS 3.07 and have Intel Driver and Support Assistant running. There have been a few driver updates since I installed the Framework Windows 11 Alpha driver bundle.

Intel Driver & Support Assistant

Note that internet connection is required to download and run Intel DSA.


Perfect. Thank you. Installed and working again.

Glad that I could help. Yeah, I recommend to everyone to install the Intel DSA. You also get the graphics drivers quicker too.

1 Like

Just FYI, I updated the drivers of the Iris Xe GPU, WiFi, and Bluetooth modules using the Intel Driver & Support Assistant, and for whatever reason it might have caused the Bluetooth module to enter a persistent failed state. I’ve tried rebooting, shutting down, and even wiping the SSD and going back down to Windows 10, but the Bluetooth module appeared as a failed USB device. I was able to get it working again by going into the BIOS and using the Battery Disconnect option and unplugging the charger. I’ve gone back to Windows 11 and reinstalled the Framework Driver bundle, and it’s been OK so far.

Excuse me.
How can this question be solved if the internet connection is required to solve this issue?
Is there a solution for the person who has the framework laptop issue with no internet access on the laptop? ( which makes sense )

You can use a USB to ethernet adapter to get internet. Or tether your phone with USB. Or download the driver from another machine.

1 Like

In my case, I have both a TP-Link UE300C and an Anker 555 to choose from for wired Ethernet connectivity. Both worked just fine at the time. My machine stays on wired Ethernet most of the time. This is why I didn’t catch the Wireless card malfunctioning for a good while. Furthermore, I only use Windows to teach classes, my daily driver is actually EndeavourOS. I have a Sabrent NVME enclosure that I use to store my Linux OS that I bought another SSD to use it on when not in use. I run Windows 11 on the WD850 NVME drive that I got from Framework.
I knew I had a driver problem because WiFI worked just fine in EndeavourOS. However, I had been prepping Virtual Box to use in class, and I thought my driver issue had something to do with that. It turns out that just updating drivers did the trick. Thanks Rupert!

1 Like

I hit this exact same issue with Windows 11 that manifested in the sudden way, I contacted support, they gave me multiple steps to try, none worked until I installed the Intel WiFi Drivers.

I think it would be great if the Framework team could either update their driver package that they provide, or perhaps update the instructions in the WiFi card install guide to suggest that people do this if they hit this issue.

1 Like

I had similar issue, slightly different solution.

Today (April 4 2022) my framework went from Windows 10 to Windows 11, I already had the Framework beta Windows 11 driver bundle downloaded, so I ran that as soon as the Windows 11 update finished. That worked, and rebooted.

After the reboot- no wifi. I am not sure if there was WiFi after the Windows 11 update, before the Framework Driver Bundle. In any case, after reading this thread, I tried to get temporary internet to run the Intel DSA. For some reason, I couldn’t tether my phone via USB nor via bluetooth (and I have no wired ethernet handy).

Solution was to download drivers on another machine to a thumb drive - Intel® Wi-Fi 6E AX210 - these

  1. Windows® 10 and Windows 11* Wi-Fi Drivers for Intel® Wireless Adapters
  2. Intel® Wireless Bluetooth® for Windows® 10 and Windows 11*

Another oddity-the USB-A ports stopped working-but they did work again when I pulled it out and re-inserted (hot-swapped), had to do that to read the thumb drive - hope that was one-time?

1 Like