[SOLVED] Windows 11 Installation Failure with New Gen 13

The OOBE is only skipped in part after the installation is done, why would this affect BIOS detection of a win USB boot drive?

Can confirm, same issue with my gen13 and win11_22h2, solved by setting WiFi to fallback manually.
Used Rufus 4.2 on win10 to create the boot drive.
Settings used: skipped hardware requierments check, no MS account and disabled data collection

It turns out the issue is actually not the customizations, but using Rufus (or Ventoy or similar) at all. We detect the Windows installer by looking for the presence of a specific file. With Rufus, the files aren’t visible, because it creates virtual partitions that are loaded with a UEFI driver. From BIOS, we can’t see what is in the partitions. We’ll update the guides to note that you’ll need to manually change the WiFi fallback setting if using Rufus: AX210 WiFi compatibility issues with the Windows 11 installer


Been uber busy, my gratitude for the shares. I did manage to figure this out and got up and running. Hoping so has everyone else.