[SOLVED] Windows 11 Installation Failure with New Gen 13

If using Rufus, Ventoy, or similar Windows installer creation tools, you’ll need to manually set WiFi into fallback mode using the instructions here: AX210 WiFi compatibility issues with the Windows 11 installer

If you’re using Microsoft’s Media Creation Tool to create your Windows installer, we can detect the installer and automatically adjust the WiFi setting.

Original post below

NOT HAPPY. Have redone the Windows 11 installation USB (32 gb) 3xs. (Downloaded the image directly from MS and created the install USB using Rufus 4.1.)

On the first attempt to install I got a blue screen with an "Oops windows encountered a problem with the sad face emoji and the QR code.

Now the computer is stuck in a loop with a message, in a white block that reads: “The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows click “OK” to restart the computer and then restart the installation.”

The problem is when I restart the machine all I get are two screens of the Framework moniker and the same damned message.

Restarting the machine does not seem to hit the USB drive to begin a reinstall.

I’ve started the machine from off with the USB installed in the USB A port and the same loop.

What gives? Need help. The laptop is beautifully made and this is NOT a good beginning to a new relationship for me. This is the first new laptop I’ve purchased in more than 11 years and the very first non Lenovo machine I’ve had in nearly 25 some odd years.

Need some guidance and help, please.

Hey, I am not sure exactly what your issue is, but here ar some tips that helped me get going today. I had issues creating a proper USB stick as both Rufus and BalenaFetcher failed to work for me.

If you already have a Windows machine, use the official tool to create the USB stick

If you are using Linux, I use the standard Disks tool to first format as MBR, then create an NTFS parition. Finally, I copy the contents of the Win11 iso over to the USB.

Once we can confirm the usb stick itself is healthy, its time to look at the bios. I didn’t need to change these things, but you should validate if Secure Boot is enabled. Perhaps just load the bios defaults and try again?

Try using the “media creation tool” from the 2nd Download Now button:
https://www.microsoft.com/en-us/software-download/windows11

Rufus can be flaky for some ISOs.

1 Like

Also, if you haven’t see this guide yet, it’s here:

Follow everything it says there…and you should be good.

Okay, thank you. Will try that and see how it goes.

NO soap. I created the boot disk using the Windows creation tool, used a different USB drive, changed the USB A card in the laptop and it won’t reload.

The framework logo flashes twice and I still get the same message to restart the machine.

Would really like to solve this. Any further guidance suggestions, etc…please.

@Mike_L

I’ve my older laptop, on which I created the boot usb. Per @Second_Coming suggestion, I used media creation tool to create the latest boot usb. I swapped the 32gb (which appears faulty) with a 16gb micro, cleaned it prior to formatting it for boot as noted above.

I’m not all that familiar with bios and manipulating/playing in that environment.

Next likely causes:

  1. The NVMe drive isn’t fully inserted / has poor contacts.
  2. The RAM is bad.

Will endeavor to check this.

Wondering though, the initial install I was able to get the windows key entered and then things fell apart.

Does that indicate something else?

Trying to add some reassurance rather than noise.

The suggestions that @Second_Coming made are not incompatible with your initial experience. RAM failure is seldom complete and software won’t barf until it hits the dead bit. A loose NVMe can work itself out of the slot by a critical nanometer from the vibrations of your typing or those of the CPU cooling fan.

The Framework service desk is there to help you too. You (seem to) have a fully-supported configuration.

Dino

Hi,
I had the same problems with Gen13 DYI, Intel i5, 32GB.
The solution (for me) was rather easy:

  • turn on laptop
  • enter BIOS (F2)
  • select “setup utility”
  • select “advanced”
  • set Wifi Mode to “Fallback”
  • reinstall Windows completely

After installing windows, install the framework Gen13 driver pack. This will reset the wifi to default mode, which is ok.
Now the culprit:
After running windows update, which decided to update some intel drivers, I had a a few bluescreens again. Now the solution was to reinstall the framework driver pack again.
Since then I had no bluescreens, but I must admint I use windows only sporadically, so I don’t know how reliable windows runs on Gen13.

I think the BIOS’ windows setup detection just failed and this caused (for me ) the unexpected trouble.

P.S. Please note that these kind of problems are to be expected on a new platform like Gen13 and are not a problem of framework specifically.

2 Likes

I am again grateful and impressed with the guidance of this community. Thank you.

Indeed, I swapped ram slots and reattached the nvme this morning: nope, same issue.

Tried F12 and WiFi fallback, yep, worked.

However, 'sup with not being able to load win11 offline without having to create an account?

Got to that part of the install and I’m being funneled to create an account I don’t want.

Am going to try a fresh install later.

Any guidance on his to install win without having to create an account?

Again, my gratitude.

Hi,
glad that it worked. I did not use a microsoft account.
For the installation you can choose “I have no internet”( a small link near the bottom).
There will be a nagging screen later and there I am not sure if this one still can be disabled. I suspended it for x days, but I am sure it will come back :wink:

Is there a way of reducing the screen image before installing windows or while installing it? I noticed some of the bottom of the images are cut off which is more than likely why I’m not seeing the choice to install offline.

Hi,
as far as I know there is no way of reducing resolution/image size upon install. But since the chosen resolution is rather low you should be able to see the whole image on nearly every screen with a resolution higher or equal than 800x600. I had no issues with the internal display. Are you using an external screen during installation ? If yes I would suggest to use the internal screen.

Sorry for the long delay. What I discovered was made known in a subsequent post here. The option for “no internet access” is now buried from view and it takes key combo: “Fn + Shift + F10” to get around the necessity to have a MS account to load windows 11. Not long ago the Pro version didn’t require this, but apparently ALL versions of Win 11 require an account unless you use the foregoing work around.

I’m up and running. Yeah.

2 Likes

I had the same issue as mentioned in this post. Adding onto the previous comments in this thread, the setting WiFi Mode to “Fallback” did not resolve my issue.
I followed the instructions on this website to change the setup.exe value from 1 to 3 from the following link: The computer restarted unexpectedly or encountered an unexpected loop error on Windows 10/11 | Windows OS Hub

This resolved my issue and I was able to boot into Windows and continue my installation process.

1 Like

Thanks for reporting this. We’ve designed 13th Gen BIOS to automatically detect a Windows 11 installer and set Fallback mode, but it sounds like there are scenarios where the detection isn’t occurring.

For folks who are seeing this issue, could you share:

  1. Whether you used the Media Creation Tool from Microsoft to create the Windows 11 installer.
  2. What model of thumbdrive you are using.
  3. Any details around the system you created the Windows 11 installer from (e.g. was it another Windows 11 system)

Hi there! Mine just arrived, and I had the same issue. In my case, the BSOD showed the culprit as net______.sys so it was pretty obvious that the network was at fault, and it was easy enough to find the WiFi settings once I’d made the connection and get it working. For the info @nrp requested:

  1. I used the official ISO from the site, but used Rufus to create the USB, turning on the options to skip all the annoying settings and enable local account creation.

  2. Thumb drive is a Kingston DataTraveller, 32GB version.

  3. Creation system was Windows 11 Pro x64, using Rufus 4.1. Installer created was also Windows 11 Pro x64, with the modifications Rufus lets you make to skip the OOBE.

Hope that’s useful!

It’s possible that this is what caused the issue during your installation.