Tip: Simple setting (Windows) to help with loud fan and high thermals

As I was rendering some videos, the fan on my Framework was just too loud to handle as I tried to watch a movie, so I decided to try the old trick of lowering the CPU max rate to 99%, and it helped tremendously.

screenshot.2022-05-04 (2)

This also helps to keep the CPU cooler during prolonged renders. The fan will still run, just not as loud as a vacuum cleaner! lol

The caveat: This prevents the CPU from going into “Boost” mode, so rendering/CPU-intensive tasks will take slightly longer.

I still think it’s a good trade-off if you would rather the quiet :wink:

Does anyone else do this?


Also should be easy to disable in the bios as a side note! This does cut performance quite a bit though, as base clock is relatively low compared to the boost!

1 Like

I have settings at 70% on battery 80% when plugged in. I’ve never heard the fan :slight_smile:
No problem watching videos on-line for hours temp around 40°C

Maybe different if you are watching from a USB or attaching a blue-tooth as it may use a higher resolution


Yeah, I think that for most tasks, setting it even lower would be fine and performance would be unchanged. But I was rendering videos (hours and hours), so a huge dip would just add a ton of more time to that task. The difference between 100% and 99% was like a few fps difference with the render.


@MidnightMatter, I did that for like a week and yes, while I never had a single thermal issue or fan noise of any kind it did mean that some software and games suffered since the clock speed was always 1.8.

… Oh and I DO still set it for when on battery,


This might be a great strategy to help with battery life, too, no?

I CAN confirm that setting that and having Bios 3.08 is a huge help on battery. I have been able to pull out my laptop and use it for a while several times already this week and I haven’t charged it or even plugged it in since the weekend! But I think it is down in the 40% range now so I might charge it at home tonight!

Say what? Is this an unreleased BIOS or typo? :smiley: LOL



LOL, thanks @Fraoch! Was going to say @MidnightMatter,… yes… it is not released yet but it does fix the draining issue and once it’s officially released I would suggest installing it.


I have the issue that after 15 min of simple “office work” that my fan starts spinning. I tried to set that option of “maximum processor state” but in my framework (11th gen) the whole group “Processor power management” is missing! Any ideas?

1 Like

Ah I figured it out, needed some registry tweaking to show the menu: