USB-A modules don't shut down when laptop powers off

I have a Framework 16 laptop with Frameworks version of Windows 11 installed. There are USB-A modules installed in the left and right rear slots. Neither shut down when the laptop powers off. I’ve searched the knowledge base and searched elsewhere online to resolve this problem with no luck - either in Window power options or in BIOS. I’ve tried every procedure I could find online. Is there any way to have the USB-A modules shut down when the laptop powers off?

I’m aware of the functionality of the slots. This in no way answers my question.

So it really is powered off? You sure the BIOS doesn’t have some sort of ‘Wake Up’ enabled for USB ports and network etc.

As far as I can see, there are no USB power options in the BIOS.

1 Like

The USB A cards have a problem in the back 2 ports, which causes them to not power off. Use any other ports and it should be fine.
As marked in the knowledge base.

I did search the knowledge base but was unable to locate that information. Thank you for finding it

Really? There is a picture that quite clearly shows which module slot is suitable for which module, and, again, quite clearly shows that the back slot on each side will have high current draw with a USB-A module.

I think he meant he didn’t find the article.

I’m very aware of the diagram. It doesn’t specify that that slot doesn’t shut down with the laptop.

Have you enabled USB suspend in Windows?

Thanks… I’ve looked for something like that in Control Panel and Settings but don’t seem to have that option anywhere. I have the version of Windows 11 from the Framework link. Would you have a specific location for that?

It should be under USB in Bluetooth and Devices. If it isn’t there, there is a way to expose the setting in Registry Editor then you can turn it on in Control Panel through Power Profiles.

1 Like

Thanks! I’ll give this a try.

Sooo… I’m pretty sure I’m not crazy. Not true, possibly a little but other reasons.
But I put my laptop into hibernation last night at around midnight at 100% but cannot be certain because i pulled the cord when the side LED turned white.
I woke up at 615 and also woke the laptop for a brief moment to see what the battery was. It was 96% But when i stuck the charging cable in again it registered white on the LED so I was willing to give that a slide and i put it back into hibernation. I left for work at 6:40.

I came home from work and now the time is just after 9PM. The laptop charge is at 67%. I have 2 USB-A modules plugged into the nearest ports to me, at the front. I find it kind of worrying that they will consume nearly half the battery charge in 15 hours when the laptop is supposed to be off. Definitely not sleeping because I always run the command line shutdown -h to put the laptop down.

There are still enough USB A devices that I use that having these ports are useful. But not at the cost of 30+ % charge over half a day and it’s not even on. It actually sucks if I’m being honest.

Yes hopefully you have seen the diagram and luckily or knowingly didn’t use ports 1 and 4

Is there any OS or BIOS option that has enabled ‘Wake on USB’ etc. keeping them very alive?

First off, thank @Chris_Hinshaw for your question!

https://knowledgebase.frame.work/en_us/search?q=usb-a+in+slots

This was a search usb-a slots but it really matters how think about the search and what your looking for with the proper context. Now we have the context from this thread and its a bit easier to find for all of us.

There is a bit of anxiety when these beautiful machines appear to misbehave.

In any case, if we cant find it the answer it is ok to ask to alleviate frustration.

I did review all the docs from the order date to the reception. I did see this the chart.
bi
I am a planner and obsessed over the docs for 3months. I guess study is good.

I did not think to use port 1 and 4 for anything other then usb-c (power). Having worked with multiple Frameworks I have come idto know that setup and do not give is a second choice.

This is my original plan when ordering the expansion cards