Can't wake or boot without AC present

I tried taking out the CMOS battery and putting it back in, no change.
By now I can reproduce it fairly well by just shutting down the laptop and then trying to power it on with battery power only.
I don’t think this is connected to the main battery though, as the laptop runs fine or just sleeps on battery alone. Only if it is in a deep sleep/hibernate or fully powered off state does it not wake up again. Maybe the CMOS battery is just dead, but I don’t have any way of testing that now, I’d need to get a replacement one from the store etc.

Further suggestions or ideas for troubleshooting are highly appreciated.

Edit: after checking which CMOS battery to get I noticed it is a 3V ML1220 rechargeable battery. Doesn’t that mean it should recharge once the laptop is connected to power?

Could you boot into BIOS and check the system clock there, and then power off, wait 10 minutes, and boot into BIOS again and check the system clock again? If there is an RTC battery issue, the clock would show the same time twice rather than progressing by 10 minutes. We saw one other instance of this on a unit.

We would also recommend writing into support with the results of this: Framework | Support

I checked the date/time in BIOS after a reboot cycle, and the clock is always reset to 1/1/2021 00:00:00, plus a ~10s for booting. That, plus the system time in windows not progressing.

I’ll open a support ticket and describe the issue to them.

1 Like

I saw on a Youtube video review that you could disable the battery in BIOS so the laptop runs only with the power plugged in. Can’t find the video now though.

I thought about that one, but from what I understood that feature completely disables the battery. In my case I only need to connect the AC for powering on, but afterwards I can use the battery fine. Additionally, restarting etc. works fine as well, it takes about 5-10 minutes for the problem to arise.

In any case, I tested that option and it was not the issue.

That’s the LTT review, but Linus was misunderstanding how the Battery Disconnect option works. When activated it’s actually a one-time disconnect for safely working inside the laptop and the battery reconnects once the power is plugged in again.

A function like he had in mind may possibly show up in a future firmware update though.

This same issue is happening to me with my i5 DIY edition. I put a ticket into support tonight. Fingers crossed!

Hello everyone,

I thought I post a quick update on the solution for this problem. Framework support sent out a replacement shell/motherboard, and after moving over SSD, RAM, WiFi the new unit works as intended. So it would appear that it was either a board defect, bios defect, or something else connected with the shell/mainboard.

For those folks undergoing this process: remember to get your bitlocker key to unlock the SSD, should you have opted to encrypt the device!

Support was great, timely communication (though, I sent back the broken unit rather late, sorry for that dear support folks) and overall a great experience as far as broken laptops go (as great as that can be, broken or not working hardware is always a nightmare).

Thanks for the follow up, looking forward to the issue to be resolved as well.

I think I have the same issue with my Batch 5 i5 DIY. Everything works great when running on battery, or plugged in. But if I put it too sleep, and try to turn it on the next day nothing happens. The power light doesn’t turn on, nothing. Once I plug it in, it powers on, and the last time it happened the screen stayed black for a bit and then the laptop turned off. A second power attempt started everything up as normal. The only other thing I noticed is that my date / time after booting up was almost a day behind.

1 Like

Just wanted to add in an additional piece of data. After responding last night, I put the system to sleep and left it unplugged. This morning it did power on, however only after I pushed the button three / four times. Then the screen stayed black for about 30 seconds, the power light flashed, and then the framework logo appeared. I went into the BIOS, and the date/clock were reset to 1/1/2021 00:00:00, same as user PSE.

Another quick update. I think I found the issue, and I suspect it is hardware related. I believe that my bios / cmos battery is not properly soldered to the motherboard. I can clearly see the pad not being connected to the solder, and it moves around if I touch the battery. I have ticket open with support, so I will report back on if this is normal.

1 Like

I have this exact same issue. I tried taking out the RTC battery and putting it back but no luck. I’m just writing to support but hopefully there’s a fix.

It seems to be RTC battery or something because it does turn on if you plug any USB-C charger for a second and unplug it once it lights up

For my issue, Framework is sending me a replacement motherboard since the battery holder is not properly attached.

1 Like

I’ve also noticed this issue, though I feel like it wasn’t there the whole time I’ve owned my laptop. Admittedly I usually plug it in when I first run so who knows; but I started noticing this about a week ago. Just sent out a request for support.

@Kimo_Bonnelycke I have the exact same issue you do. My CMOS battery appears to be unsoldered. Just opened up a ticket with support.

Framework sent a replacement motherboard and I installed it without any issue. The replacement board was from, what I suspect, initial batch manufacturing as it had the 3.02 bios revision and the realtek sound chip.

1 Like

Update: Framework Support connected with me and sent out a replace mainboard! Came installed with the 3.02 bios version.


So what is the “Fix” here? My laptop 11thGen Core i7, will sometimes wake up on battery and other times it wont.

It is incredibly frustrating to not know when your laptop is going to fail to come out of power save and you have to futz around for 15 minutes before it starts up. I bought it for work, and I really can’t trust it to deliver if I were to put it in my laptop bag and take it into office and immediately get into a meeting with it!

I have the latest bios 3.10 and the latest drivers which are still beta since December 2021 and took down my wifi when I installed them. Had to revert Wifi card driver for it to be restored!

I have been having the same issue with my 11thgen - running Windows 11 Pro. I opened a support ticket, followed instructions provided by support - BIOS update, driver updates, main board reset. The problem has progressed. Now if the machine goes into sleep mode, the machine will not wake with doing a full mainboard reset - open machine, disconnect batteries, etc etc. Have replied to the support email and am waiting on a response. I now cannot disconnect the machine or allow it to go to sleep without having to do a full mainboard reset, which means it can’t leave my desk, and I am opening this machine at least once a day to get the machine to start. Hoping for support response soon!