Charging not working- 180w charger Framework 16

Windows 11
BIOS 3.0.2
Have gpu
180w charger
Only usb a and one usb c cards

Frequently cannot charge the framework.
Sometimes i can charge after removing AC power from the charger and plugging it back in. Other times not. All my other usb c PD cables either don’t work, or charge for 5 seconds, then stop, then charge for 5 more seconds, then stop.
Factory cable charges for awhile, but then stops and my battery dies.
If i use the back left port, i get some success, but if i use the back right slot, Windows reports that usb port doesn’t support charging, even though it worked a week ago.

Ive tried reseating the usb c card, moving it around, and using a different card. Rebooting has no effect other than sometimes making it stop charging if was already working.

Sorry to hear that you are experiencing this issue, do you think this issue is related to the expansion port, expansion card or the adapter?

I strongly suggest contacting the support team since they can help you troubleshoot this issue.

Thanks!

Sorry to hear about your charging not working on your FW16 machine. Do you have another USBC charger to try? I was impressed that the little 30W USBC PD charger that came with my Pixel 7 charges both the FW13 and FW16.

Definitely contact support to help them work with you. You might need to reset the Mainboard if something is going on with the Embedded Controller that is shutting down the charging and which ports it is allowing.

Let us know how it turns out. If the other charger works like a charm then the 180W might just be out of spec/not talking correctly and the laptop is shutting it down to protect itself.