Clock stuck at .39Ghz

Putting this here too…

Hi there, don’t know if anybody else tried this, but I may have found a workaround to keep this problem from happening:
The only caveats are that it keeps the CPU from using the full speed available, but it keeps the laptop stable, and if you update the BIOS it resets the settings, so make sure to keep an eye on that.
If you go into BIOS and set CPU to Max-Non Turbo Performance and Disable Intel SpeedStep, SpeedShift and Turbo Boost Max, then it should keep the problem from happening.
This is with a Intel 11 i5, 16gb RAM and Windows 11, but it also fixed the problem on a Intel 12 i5 as well.
Hope this helps somebody!

Same experience, linking to my previous reply for visibility. I have tried everything - there is a major issue here, whether it be in power delivery in firmware or elsewhere.

Edit: nevermind :frowning: after another half hour or so, one of the core temperatures spiked to 100C, and now all cores are stuck throttled down to 400MHz again.

Thought I’d follow up here as well: after going through a ton of troubleshooting steps, Framework Support finally sent me a new mainboard, and that seems to have solved this issue (Excessive CPU thermal(?) throttling on 12th-gen - #12 by kelnos for details).

Hi everyone!

I own a Framework Laptop 13 DIY edition

my laptop’s CPU (12th gen Intelcore i7 - 1260p) has been stuck at 0,4 GHZ. I understand that this might be a BIOS issue, however i haven’t change any, nor there’s a resent update for them.

I would like to learn how to reset this particular bios settings or which setting I have to change.


Hey there, did you use the search?
We’ve had this one posted before several times.

1 Like

I’ve been having this issue off an on for a few months. It seemed to resolve itself once automatically after leaving the laptop off for an entire weekend.

Since the issue started again for a second time I was unable to resolve the problem / find a workaround until this thread. There is one comment that mentions they removed the HDMI port from their framework laptop and it resolved the issue. I just wanted to leave a comment saying that doing so instantly resolved my problem as well.

Lucky! Removing all expansion cards doesn’t fix it for me, even…

I got the same problem on 13th gen intel.

I’m playing APEX and have high cpu usage, after some time(e.g. 10 min). It will go to 400Mhz for a long time. I only have this problem for some days. But it occurs every day.