Disable Network Connected Standby (Use only Modern Standby)

My Framework 16 keeps on overheating after I put it in my bag because it isn’t sleeping properly.

After checking powercfg /a, it seems like even when the laptop is unplugged, the system still defaults to network connected standby.

I want to use only Modern Standby (S0 Network DISCONNECTED Mode), not Connected Standby (S0 Network CONNECTED Mode). Is there any way to force windows 11 to turn off the Connected Standby?

After doing some Google Searches, I have found a guide on it in tenforum/elevenforum.

Here is the link if anyone needs the information.

Enabling/Disabling Network Connectivity in Control Panel:

Getting the setting to show up in Control Panel:

If you disconnect the wifi manually does it still overheat in bag?

I have not tried disconnecting the wifi. I have turned off Network Connected Modern Standby while on battery.

Unfortunately, this (as in Network Disconnected Modern Standby) still doesn’t solve my issue and on the way home today, my Framework lost like 30% and overheated in my bag. At this point, I think I’ll just try to enable S3 sleep if cannot find another solution.

Yes, S0 is buggy on Windows. I would highly recommend that you switch to S3.

However, your case here is wonky. By default, S0 is set to use 5% of battery and then enter hibernation. So, for you to be losing 30% is a bit high, and I am curious why you are not entering hibernation?

I’m not sure if it’s because it suddenly decided to wake when I close my lid. I set my settings so that it doesn’t sleep when the lid is closed for RDP purposes. This might be the cause? I did make sure to press the power button to sleep before closing the lid though.

Also is there any way to not put it into hibernation? I’m starting to get worried about my SSD’s durability because my system has 96GB of RAM and hibernating causes a huge amount of reads + writes every time.

Windows will show “connected standby” because they removed the switch that Windows 10 had for it. But that does not mean anything.
If you check the report powercfg /sleepstudy will even show that Windows disconnects from the internet when sleeping on battery (at least on my systems).

Now, the WiFi card might be doing its own thing. By default, the Intel AX210 cards have Wake-over-WiFi enabled and therefore keep the WiFi connection itself active as long as they can, even if Windows thinks it disconnected. But it will not actually wake Windows up and disconnecting it does not change the power consumption in standby. So it does not even mean anything if you can see your notebook remain connected to WiFi from the AP.

The sleep-study report will also give info if the device woke up for some reason and then simply never went back to sleep due to sleep settings.

And the device getting hot in the bag when you waited to put it in the bag until the fans came to a complete and full stop is some kind of bug.

Is there any way to switch to S3 sleep, I checked my registry editor and it doesn’t seem like there is a PlatformAoAcOverride file in it. Should I just make it myself?

Also I have found out that once it detects the lid close action, the device just automatically wakes up again for no reason. Is there any way that I can make it stay asleep without having the constantly change the action on close lid settings?

I close the lid after putting it to sleep and it just wakes up around 5 seconds later. That seems to be the cause of my battery drain.

so one annoying thing that Windows seems to do is allow the network cards to wake the device. In device manager check your wifi card under the power management tab and make sure that it is not allowed to wake the computer.

That would be my first bet.

Also with the registry edits and a reboot you should have S3 enabled.

Use powercfg /a to see what suspend options are available to confirm.

Unfortunately, I can’t find the file that needs to be edited in the registry. Do I have to make it myself?