Framework and the Sylluicid Magnetic cable

This is to help clarify an issue charging using the new Syllucid magnetic cables.

I’d only had them two days, when on the third or was that the second day I updated to the 3.09 BIOS on Win 11. Since then the first four I used have failed after a very short time.

I hadn’t used them on v 3.08 for long so can’t definitvely say it was a consequence of the BIOS update. In fact Framework do not see a relationship in the charging issue.

Howvere today I have recieved and email from Syllucid to say they have a second and only other complaint about the cables and that is from someone who has a Framework. Hopefully they will see this and respond.

I don’t know what the process was but after charging the laptop the cable malfunctioned and no longer charged anything.
I tested the cable here and could only diagnose that it’s broken.

The issue is that the cable has a smart chip and something has switched it off.
There is an LED but when subsequently reconnected the LED flashes and the laptop doesn’t charge. It also effects the cable in that it doesn’t charge the phone.

Clearly the Framework communicates some disfunctional message and the cable is unable to ignore it.

All the cables worked initially it was only after they were disconnected and reconnected. I can’t be sure of the time between or if they were used to charge a phone in between and as I have trashed four cables I’m not in a position to keep testing :frowning:

For details on my experience see

I seem to be the third one. Contacted Syllucid (Fabian) today. He told me there seems to be a problem with the charging protocol between the laptop and the cable. Investiagtion is going on actually.
I will try to open the plug and have a look for somthing burned.

1 Like


Do you get a flashing LED when plugged into the Framework via PD and a steady LED when plugged into QC.

As I’ve trashed four cables I’m hoping it’s just a ‘firmware’ fix, though the plug did get ‘hot’

How long did your cable last and what BIOS did you use.

As I updated the BIOS from 3.07 two days after getting the cables I wondered if it was that, but Fabian said it had happened on a 3.07 and there are three of use with Framework ‘failures’

I’ve just updated to 3.10 and am waiting to hear from Fabian. he had suggested I try again, a couple of weeks ago and would refund the cost. But I don’t really want the money back I would really like this cable to work.

Anyway no problem on the Fairphones :slight_smile:


I just bought one cable, so I do not have any spare.

Thats exactly what happened.
My laptop is on Bios 3.07.

Sadly I tried the cable first on my laptop. No chance to use it with my Fairphone 4.

1 Like

How long did it last, and do you remember it getting ‘very’ warm?

I bought 10. After given one to my daughter who has an FP4 I have 5 left :rofl:

I did not really payed attention. I was confused after some time the laptop did not charge. At that time the mystery already happened.

1 Like

Hi @ElKrasso

Do you remember which port you charging via, mine was the ‘top’ | screen | - right?

Just wanted to throw out there that these cables, like the “Volta” are almost certainly just rebrands of cables like this, which itself is likely a rebrand of the OEM product, which I haven’t found yet. The connector of the particular one mentioned in this thread thread looks identical to the JianHan I’m using, except it’s got USB-C on the other end. So I’d take whatever claims by the maker with a grain of salt, especially the ones about chips getting confused. Given that the AliExpress buddy advertises these cables at 3A, that’s likely the absolute peak current they can take. You’re running them red hot charging the Framework. In addition, debris at the magnetic connector interface will increase resistance and reduce that current, increasing the heat. And these connectors pick up debris like no tomorrow due to the magnet. I learned that the hard way. So my money is on something burned, especially given that there was high temperature involved.


The only problem with that idea is that
a) the PD protocol only provide 3A so that’s fine
b) The highest charge rate is at 20V
c) 20 x 3 = 60W which is plenty to charge the battery

It could however push the cable to it’s limits.

1 Like

3A for cheap cables usually means peak amperage, not constant.

Kinda like those cheap bass amps for cars where they advertise 3kW power but that’s maybe some weird number they dreamed up from some random test that played a single click at an astronomical volume.

This is what I’m thinking too. Also to that point, these connectors aren’t adhering to any standard spec. They’re all ad-hoc creations by some factory or another with great variability in real-world performance between designs and iterations. If you look a lot at different designs and reviews from people you can build a picture that shows how over time the OEMs switched designs that failed early and often to ones that did better, carry more current, etc. I’ve personally experimented with a few designs. The JianHan/Syllucid/YouNameIt style connector has maintained performance the longest of all so far, but I’m not charging my laptop with it. Just phones and at lower currents. Also the connectors do require semi-regular removal of debris with masking tape, or other sticky tape to keep them working. I still end up replacing phone tips that no longer transfer adequate current once in a while. It seems that most designs that are specifically “for laptops” use many more pins to carry 3A continuously. Like the ones people are using in the thread for magnetic charging expansion card.


It was top left.

1 Like

OK so can’t put it down to the USB PD path :frowning:

I’m wondering if it is just a power issue, although most of the time the battery was ‘fully’ charged I am still suspicious.

I bought a BaseUs 12V car adapter that could provide 65W and in using it got so ‘hot’ the plastic surround deformed and the sprung contact got stuck . . .

My current 12V charger is 85W and is doesn’t get so hot, but the magnetic end of the cable did ???

With the battery ‘full’, currently set to 78%, on starting up I noticed a temporary 63W draw, and occasionaly I do discharge and charge to 100%