Laptop shuts down during sleep


This makes a lot of sense as I have a similar setup to when you first described. I have 3 USBC and one usb a (regular) expansion cards. Do you think it’s worth using my spare usb C to try out?

This certainly is very helpful.

2 weeks later (see post 163 above) and I have had no unexpected shutdowns. Further, hibernation has worked properly (ie. it happened when the laptop had been asleep for a long time on battery).

I am fairly certain that the key part of my solution was to use nothing but USB-A and USB-C expansion cards. (I’ve got a big hole in the side of my laptop where I used to have a HDMI expansion card, but that’s a small price to pay.)

Caveat: I haven’t done a full test, because I haven’t tried a few weeks of normal use with the HDMI expansion card plugged-in.

1 Like


Interesting, Fengua reports that using USB A causes the issue. And I’m using 3 USBC and 1 USB A and still have the issue. But you report that the HDMI port is causing your issue.

I’m beginning to believe that no matter the expansion card a bunch of us received deffective cards.

I’m just about to swap into 4 USB C and I’ll keep you posted.

1 Like


In my case it seems that any expansion card that is not type C could cause the problem. I also have an HDMI card, which causes random shutdowns a little more often compared to the type A card.

Try using it without the Type A card for a week or so and see if the random shutdown happens again.

1 Like


Looks like its going well so far after swapping out my USB A for a USBC expansion card, its been about 2 weeks since the swap and I haven’t had any random shutdowns during sleep.

Also oddly enough I think it fixed my fingerprint sensor problem as well, where the fingerprint reader was no longer working and had a caution symbol in device manager.

I will keep you guys updated!

I basically never leave any other cards than USB-C in, and I am still getting those issues. Had them a while back, but then they went away for about half a year. But since last week they seem to be back.

Originally with a SN850, now with a Solidigm P44 Pro (because my initial instinct was it must be somehow related to the SSD when there are no error logs for the crash.

Since I have tried without any expansion cards, I will be surprised if the removal or swapping of expansion cards fixes the issue.

Persistently having this issue for several months. Almost every single time I shut my framework for more than a couple hours, it shuts down.

It is honestly fairly minor compared to most things. In some ways, it is refreshing - I make sure to close all programs the night before, save all my work, and start with a clean slate. But it is frustrating to deal with when I just shut my laptop down to run an errand and it happens.

I will be leaving my HDMI card out from now on and see if that makes a difference (usually run 1x USB-C, 2x USB-A, 1xHDMI).

Never had this issue with Linux. Thanks again, Micro$oft!

Any updates from Framework? Last update was Jan 4.

Well it looks like almost four weeks later I experienced the random shutdown again, after purchasing a new USBC port. To replace my usb a port which I thought was faulty.

1 Like

@TheTwistgibber Any response on this issue? Clearly continues to be an issue with Framework laptops.

Hey guys, after some thorough research I may have found whats causing this issue for many of us, and I would like others to confirm. Right before the shutdowns (events 6008 and 41) in the event viewer I observed many event ID (7026) upon further investigation it leads me to believe there is an issue with the network adapter card Intel(R) Wi-Fi 6E AX210 160MHz.

If you view the link here after I googled the issue we were having this guy also has the same issue

A detailed view of my event viewer can be seen here

I would like as many people as possible to chime in an confirm that this is the issue.
to get to the event viewer, search EventViewer in the search bar in windows and then go to windows logs > system on the left panel then create a custom view on the right panel and select critical, error, and information in the checkboxes.

Next go to the last reported date of your crash and check if there are network card related events before the unexpected shutdown during sleep. There should be potentially dozens of these.

As for a fix there is a suggested solution in the link I provided but I have yet to try it so far.

I would kindly ask you guys to report your findings below.


I see Event ID 7026 all the time in my event viewer, so I don’t think it’s related.

The most recent shutdown was on the 19.09.2023 at 17:11 (or 16:22 according to Event 6008).

@Noah_Lim as stated above, it doesn’t seem to be the network adapter, at least not the specific model. I’ve replaced mine with the same model that will be in the AMD-based framework laptops and the problem still persists. Could be a general problem with waking up from wifi of course.

I’ve tested my laptop with the AX210 WiFi card removed entirely and still encountered shutdown.

Would expect Framework to provide a response especially when they think Framework for Business is going to work. Simple issues like this will circulate fast. [@twittsgibber]

After almost one year using a framework laptop 12th gen intel i7, I did a clean install of windows 11. No restores in user profiles, only restored %appdata% and installed the Framework recommended drivers, download from this site.

On the old install neither “not so modern” standby nor hibernate works as expected (Modern standby results in crashed windows and hibernate resumes spontaneously).

Modern standby is the first now being tested and behaves as expected, modern crashed.

This just does not work, I think it is a big fail, as it removes a big part of the using pleasure. Nothing is broken, but still this is very very annoying.

Is there some action in this topic from R&D, in cooperation with (I suspect) Intel?
I hope there is, otherwise this is not business ready.

This is frustrating a lot of users now, hope this still has attention from Framework!


Is there any progress on this issue or even a little bit of information you could share?


A very unconfirmed thing to try: on my unit Win11 would shut off completely (presumably) when switching to hibernation from sleep.

Ever since I first disabled hibernation (in order to confirm that sleep itself was working well) and enabled it again it seems to work.

To do so I opened an admin command prompt and entered “powercfg /hibernate off”, reboot, then the same with “powercfg /hibernate on”, and reboot again.

Very unconfirmed and I didn’t do any specific testing in that regard.

Are you sure this is the same issue?

We have been having problems with the laptop shutting down during sleep and hasn’t been going into hibernation first.