[SOLVED] Default Boot Missing in Initial Set-up

After assembly and first power up, screen showed I needed to power down to connect mid plate cable. After doing so, upon power up again I get the screen as shown in the attachment/link(?) below:

In case the photo doesn’t load, the centered box with green “Ok” to advance says:
“Default Boot Device Missing or Boot Failed.
Insert Recovery Media and Hit any key
Then Select ‘Boot Manager’ to choose a new Boot Device or to Boot Recovery Media”

Other than my work computer, I do not have a computer to load a different boot recovery media. Kinda was banking on this working out the box.


You got the DIY version or did you buy the pre assembled version and did you also buy the windows license or intend to use Linux?
If you got the DIY with windows, you’re supposed to install it yourself, as in Do It Yourself.
The pre assembled version should have it installed already. In this case try entering UEFI and have a look if the SSD was detected.

Categories I chose for this post were intentional = 16, DIY Edition. Furthermore, Windows, AMD Ryzen. Didn’t know bootloader was dependent on the OS, so my bad. Didn’t mean to turn DIY into DIT via this forum, so I’ll head over to those instructions and pop back if I stall in progress again.


Wasn’t able to load a USB stick at work, so I used my personal laptop running Linux Mint to create a bootable Windows 11 image = SUCCESS!

Then, it said that required drivers cannot be found, ultimately leading me here Framework Laptop 16 BIOS and Driver Releases and installing that Windows executable (.exe) on a different USB. Inserted that and browsed to the USB drive with the .exe on it, then rescanned for drivers = FAILURE!

What do I do now?!?

By installed the executable you mean you copied it to the stick? That alone won’t work, as exe files are no tarballs. (Also windows doesn’t work with that) Try unpack it, as it should be a self extracting file and put those extracted files on the stick. Your can do that with 7zip for example, this is also available for Linux and Mac. sudo apt install p7zip-full

You can also skip the network setup and account creation at the point “Let’s connect you to a network” by pressing “shift” and “F10” at the same time. You’ll get a console window and here type “OOBE\BYPASSNRO”, without exclamation marks, press enter, your device should reboot and after that at the same spot you should have an option to say “I don’t have Internet” and “Continue with limited Setup”. This will install windows with a local user account and you can run and install the drivers by running the exe afterwards.

You have to run the executable that you got from Framework, which will then install all of the Framework Windows drivers.

1 Like

Thank you @Coro_Dedd and @2disbetter. I’ll try both of your suggestions if the solution to [SOLVED] Help - Windows install via USB-C flash doesn’t work out. I incidentally found this solution when I had queried Google for “USB C flash drive to boot Windows 11”, and immediately recognized the similarity at the last photo of its post 6, which is the step I’m stuck at in my install.

Have a date set with my spouse’s friend’s partner and their home-assembled Windows PC to create a bootable USB with Rufus following the Framework Laptop 16 DIY Edition Ryzen windows 11 install instructions.

How do I mark this as solved?

Find a Windows computer to download and execute Rufus to make the boot image.

Happy to hear that you were able to solve this issue.

1 Like