[SOLVED] EFI error on installing new Gen 13 motherboard

Just installed my new motherboard. A total snap to do it, too - great instructions. But when I started it up, I immediately ran into trouble. I got an error right away that the drive was blocked by the current security policy.

I’ve checked through the BIOS and just don’t know what to try first.

I am able to boot into a USB c drive that has Windows 10 installed by accessing the boot manager.

On the internal SSD, I’m running pop!OS with full system encryption. Any ideas? I have back up, so I could reinstall everything if need be, but I still would need to access the SSD itself.


If your 13th Gen Motherboard is like mine, you’ll have to disable Secure Boot (which was enabled by default for me) before you can boot Linux (unless it was already signed by the security keys pre-enrolled).

To do so, you must first power off the machine and then tap F2 (volume down) when powering on to access the UEFI and enter the Secure Boot menu - and in there disable secure boot.

1 Like

Never mind: I just needed to hit F2 before a boot attempt in order to access the right settings. There i was able to disable secure boot.

Now I’m having a new problem with pop!OS.

After entering the system encryption password successfully, it tells me I’m in emergency mode… Never been in emergency mode before. :laughing:

Any pop users can help me here?

Thanks Jeff - I think you tied your reply while I was editing. :grin:

Now I’m in a different predicament.

1 Like

No worries.

I’m not a Pop!OS user, but typically emergency mode is triggered from boot if the encryption passphrase is typed incorrectly or if the systems’ /etc/fstab is using disk UUIDs which are different on new hardware, meaning its unable to locate the disk to mount.

Typically, booting with live medium (I tend to use the Fedora LiveCD even though I mostly run ArchLinux because its desktop on the live medium is a stock Gnome setup where I can then use the terminal to cryptsetup open my drive and fix whatever has gone wrong.

1 Like

Thanks. I thought this might be the basic plan of action, so I’m gonna try that next. I figured it could have to do with a new TPM with the new mobo? I’m just guessing. Anyway, will do that next.

@fifthecho Thanks for the tip. I was able to get things fixed once I finally got a live version of pop!OS going.


Great to hear, marking solved.