[TRACKING] Instant power loss

Yeah, it’s been happening much more frequently today than it was in the past. Initially, it was happening every few days or so, but today I think it’s shut off like this three (maybe four?) times. Definitely a big problem.

Best case scenario here is I made some simple mistake assembling the laptop or I have faulty hardware, because both of those are pretty easily fixable. And it seems like the problem I’m having isn’t very common, or even shared at all with others, which is interesting.

Please do let me know if there’s anything I should try, or if there’s an available fix.

@Sebastian So my power loss happened once early on the 8th. I continued using it that day and the 9th extensively (many hours) without issue. Took it apart and poked around but can’t duplicate. Rawwjhee happened twice but not since. Yours appears to be getting worse. I have no idea what that’s telling us, other than we can confirm we’re not just crazy lol. If I had to guess it’s just a slight misconnection (is that a word?) Since mine hasn’t happened again, I’m not real motivated to poke around much more because I could inadvertently create a different problem.

Oh and we also know it’s not dependent on the operating system.
Edit; also not the batch version or bios version. Everything leads to something physical

Where do you get that from? I don’t see @Sebastian or @Rawwjhee explicitly mentioning what BIOS version it happened on. Am I overlooking something?

Nope, I didn’t explicitly say which BIOS I was on, just that I was upgrading it. I was moving from 3.06 (what the pre-built’s of batch 6 came with I think) to 3.07. Laptop was ordered just shy of New Year’s, arrived on January 4th, haven’t had power loss issues since that initial one on that date.

Oh I must have recalled wrong, I was thinking @Rawwjhee had not upgraded to 3.07 yet. My bad on that one.
But Rawwjhee did say in original reply that it happened twice

Where do you get that from? I don’t see @Sebastian or @Rawwjhee explicitly mentioning what BIOS version it happened on.

This happened regardless of BIOS version. It happened on 3.06, and it continued to happen after upgrading to 3.07.

This being said, I think I solved the problem. It seems to have been a mistake on my end with assembling the laptop.

One of the two wifi adapter antenna cables was routed underneath the RAM somehow, which I must’ve not noticed when completing the initial assembly. My best guess is that the RAM would randomly disconnect at certain times, but would mostly stay in place. This would explain why the laptop only lost power while I was using it, since it wasn’t being held completely still. I took out the RAM and corrected the cable path and re-attached the RAM. So far, the problem seems to have gone away. However, I’ll give it a little under a week before confidently saying the problem is fixed. I’ll keep this thread updated.

1 Like

I’m not familiar with what would happen, but does dislocating/pulling the ram cause a shutdown?

I’m sure the Wi-Fi wire was not under the ram on my pre-installed system, but I’ll reseat the ram just as a precaution.

Still hasn’t happened again. I guess it’s possible that when I was poking around as I call it, trying to find a loose connection, I could have happened to push in something to a better connection. It seems plausible that two different connection issues could have the same outcome.

Glad I’m not the only one experiencing these issues, but frustrated its happening to start with. My laptop is from Batch 3 and I haven’t yet tried updating the firmware.

I originally was using Fedora booting off of a Framework USB storage. It rebooted a few times the past couple days. I had recently installed Artix onto the the 1TB hard drive I also got from Framework.

Artix has been more stable than Fedora was, but I just experienced the same issue for the first time and now here I am hunting the solution and posting from my Pinebook.

It does seem to happen more and more frequently on Fedora. The last time I rebooted it happened again before I could open my browser.

It does seem the square bracket the holds the wifi wires may have been partly under my RAM. Reseated it now and will report back

@Dale_Patch I’m sure I didn’t check the bracket itself, I’ll look at that closer tonight.
Mine happened after the 3.07 bios update and the windows firmware update, so I’m not sure if updates would help regarding Linux.
Not ideal, though hopefully it does end up being a minor fix with making sure nothing is disturbing the ram connection. Crossing fingers

I checked the ram - nothing underneath or of note. I removed and reseated while I was there.
I can definitely see how a WiFi wire or plastic clip could cause an issue. Unfortunately with the lack of anything under my ram, it doesn’t help the issue be any less complicated. I was kind of hoping something WAS under it, at least that would make more sense.
I just have to hope it was a one-off for my machine.
@Dale_Patch Good luck!

Well, the problem happened again. Reseating the RAM and fixing the route of the wifi cables didn’t fix the problem. At this point, I may just see if I can get some hardware replaced. Since this problem seems quite rare, it may just be faulty hardware. As a last resort, I tried reassembling the touchpad to the input cover, since I noticed that the power-offs usually happen while I’m using the touchpad. I’m not very confident that this will actually fix anything though, especially since I didn’t notice any apparent problems during the disassembly.

UPDATE: Yup, just happened again. I’m out of ideas. I’ll see if I can get in contact with Framework to try to get some of the hardware replaced.

@Sebastian Ugh! sorry to hear about that. Still no re-occurrence from mine, but at least you can point out this thread to them for some background on the issue.

Edit: about the touchpad, I am certain I was actively typing on keys when mine happened, and the touch pad doesn’t really make sense either. My theory is we were all putting pressure on a particular unknown area, I mean that area could certainly be near the touchpad. Coincidentally near the battery. But then again, I`m not sure about anything other than it’s happened to at least 3 people.

this may be related to Watching youtube…sudden shutdown

1 Like

I’ve had my laptop since September, and have had the same thing happen to me twice this past week.

Once in Windows while playing a video game, and once in Linux while compiling some code.

In both cases, there was higher power load.

The battery was fully charged, and I was connected to power.

After the power loss, pressing the power button didn’t really work, and I had to hold it to clear some weird state.

Hmm. Complete outsider, but I wonder if it’s a power supply state configuration in the BIOS that’s changed something so that it isn’t supplying quite enough for peak demand on the rare occasions it’s necessary :thinking:


Could this be similar to OVP (over voltage protection) on newer 30 series cards with them spiking way higher than meant to and the battery and power circuit resets.

As good of a theory as any :man_shrugging:

I’m curious if having only one ram stick is a factor, as it’s been mentioned as a theory for the behavior (read so much here and elsewhere I forget where lol) and I only had one installed when mine occurred. I’m not informed enough to rehash why the MB could have issues with only one stick, even enough to cause this issue. But my simpleton brain dumbed it down to “1 stick bad, 2 stick good” :joy:

I’m not totally sure how it could be the RAM because usually a memory fault would be a blue screen fault, not a total loss fault :thinking: unless the RAM was taking more power than it’s allowed to!

1 Like