Watching youtube...sudden shutdown

Hello All…Happy User of a Batch 3 [i7-1165G7]. So far, EVERYTHING has worked as it should for a couple of months on Windows 11. Last night however, I had an odd occurance…I was watching youtube and the screen suddenly went black, keyboard lighting shutoff and power light went dark. It looked like as if the power was disconnected from the motherboard. Also, it didnt appear that the fan was running any higher than normal and the temps didn’t seem out of range (for watching youtube)

I was NOT plugged into my wall charger (running off the battery)
The Battery was at least 90% charged…
When I pushed the power button, the machine did shut back on as if it was coming from a cold boot.
windows loaded and it registered 91% battery remaining.
Event viewer didnt show anything unusual except what looks like if you were to force a poweroff (like it wasnt shut down properly.

I’ve NEVER had anything like this happen to me on a laptop or a desktop…it was like an abupt shutdown.

Anyone else ever had this happen?

I’m just trying to get a pulse check out there…the machine has been runing ok today…but that shutdown made my heart stop.

let me know if anyone has any thoughts on this…

Thanks

Plex

4 Likes

Hi Plex, sorry to hear this. Could you share what firmware version you are running and also what memory and storage you have installed?

1 Like

Hi NRP!

Thanks for getting back to me.

I believe I got the 1TB WD_BLACK™ SN750 NVMe (from you guys, in my batch 3 order).

the memory I have is 2 16gb (crucial?)

32gb total …I bought the first one with my Batch 3 and then added a second which was ordered from your website on August 13 (so right after I received my laptop). They appear identical.

If it means anything, I’ve left my machine on all weekend after the occurance (and installing windows 10pro- (power settings to never shut off), mostly running youtube videos back to back with the cover shut- using remote access to check on it if i was not near the machine…and it pretty much stayed on (mostly plugged in, but i did run it on battery for hours at a time to test to see if it would shut off)…the result…It stayed on for 3 days straight…NO PROBLEMS

maybe just an odd isolated case?
.
Hope this helps…let me know if you have any thoughts.

Oh, sorry…the firmware, (from the BIOS?) I believe is GFW30.03.02

a side note …I LOVE what you and your company are doing. I LOVE my Framework machine. I look forward to seeing whats in store in the future for Framework and the Right to Repair.

Thanks again.

Plex

2 Likes

Something similar happened to me today. I was running off the battery and recording in Audacity and it randomly shut down, without warning, around 50% battery life. Rebooted and it’s fine.

  • Batch 5 DIY edition (just received a few weeks ago)
  • Firmware version from dmidecode -s bios-version is 03.06
  • RAM: 64GB (2 x 32GB) DDR4-3200
  • Storage: 2TB - WD_BLACK™ SN850 NVMe

Unsure what happened. I checked the logs right before shutdown using journalctl -b -1 and saw nothing out of the normal. Was using a Studio 24c for recording on Manjaro Linux, and the soundcard has been randomly glitching out, requiring me to plug it in again (very annoying), so perhaps related? The last time it glitched out when I plugged in my power adapter and started recording everything at half speed (maybe related to sample rate settings? I’m recording at 96 kHz, and it seemed like it had reset the card to 44.1 kHz somehow)…

Let me know if you have any ideas!

EDIT: It glitched out again, and I checked the logs and it seemed to happen at the exact time TLP kicked in to poll the power settings. I removed TLP and will report back if it does the same thing.

EDIT2: It did it again (lost the sample rate), but this time journalctl reported <info> [1640047609.2222] dhcp4 (wlp170s0): state changed bound -> extended, address=192.168.1.50 and some NetworkManager stuff as a result.

EDIT3: seems to be working better in another app. Maybe Audacity was the problem with my audio. Still doesn’t explain the random shutoff though.

I had similar issue today with my newly built Batch 5 Framework DIY with fresh Kubuntu 21.10.

I’ve just inserted a USB 3.1 flash stick into USB-C port (in a slot nearest to the power button) and then it all went blank as if someone yanked the power plug out.

Please note that after it happened, upon a reboot, I had my fn lock state reverted to its default setting (on). Given that this setting is preserved even across reboots, it makes me think that this really has something to do with the BIOS and/or the hardware.

Discussed at length here https://community.frame.work/t/instant-power-loss/