USB-A Expansion Card stops working until unplugged

12gen Framework (3rd batch i7-1280p).

Today I noticed that USB 3-3 (bottom right when viewed from above) wasn’t working. Only until I unplugged and reinserted the card did it start to work. After some time, I tried again and it wasn’t working again. Again, after unplugging and reinserting the card did it start to work.

The same behavior is observed while sitting in the BIOS.

I tried a different USB-A expansion card in the same slot, and the problem seems to be unique to the slot, not the card itself.

Hey, I have the same problem! I thought I was going nuts or that the USB key (my yubikey!) was going bad, but I have the exact same situation.

Are you running TLP or power savings tuning by any chance?

It could also be a regression from the 3.06 upgrade… see 12th Gen Intel Core BIOS 3.06 Beta where i’ll post a followup comment linking here…

Update: actually, that post explicitely mentions this problem, and a workaround

So I guess I’ll try that next!