Boot order in bios

I want USB to be first boot order.
I changed from auto to last in bios, since the USB was last in list, but it still boots from SSD
thanks
dan

I had the same problem, wouldn’t you want to change it to first though? Last would make it be the last device the bios chooses to boot to.

I had the same problem so first I disabled the NVMe to ensure it would boot from the USB then made it the first and used auto.

thanks,
After changing to first, I went to boot order and unchecked the boot drive ( scary) and then in booted from the USB. I needed to make sure I could boot into windows PE to restore image if needed.
It all started today as I turned on the laptop, got a message, no battery installed and it would not boot. I thought maybe it was so low, so I plugged it back in and initially still would not boot, just kept shutting off. Finally it booted up fine and don’t really understand what the issue might have been. Seems fine now,
any thoughts on this appreciated
dan

1 Like