External monitor not able to run at 144Hz

Hi all,

I just got my FW 13 AMD and I’m loving it. One issue that I found is I cannot set my monitor to 144hz. I connected using the HDMI expansion card and using a USB-C hub, both with the same results. It only allows me 60 or 75hz.

My monitor is an AOC CQ32G1, I’m running Windows 11 fully updated, BIOS and drivers also up-to-date. I tried even installing the AOC driver for the monitor but no luck. Anyone had a similar experience?


The HDMI Expansion Card supports HDMI 2.0b for resolutions of up to 4k 60Hz.

I know, I’m trying a 2K 144hz and it should work. Checked the guides and couldn’t find anything to help with the issue.

hdmi 2.0b should be able to do 144hz up to 1440p, so i also would expect that to work.

just to double check, which slot do you have the expansion card in?

That sounds like it should indeed work. Can you confirm that with the same cable other machines are capable of the full resolution and full refresh rate?

If you run it at a lower resolution, i.e. 1920x1080, do you then get the options of higher refresh rates?

Are there limitations on particular inputs for that display?
Aha! Make sure you’re using the correct port on the display: one of the HDMI ports on the display is only HDMI 1.4.

1 Like

Ted you are the best, Indeed when I switched to the other port it worked! Never noticed this detail.



wow, that’s crazy. who makes a device like that?

eyes linux suspend bug re: hdmi card in wrong slot