How to turn off BitLocker

I’m finding Bitlocker to be rather annoying when attaching peripherals but I can’t seem to find how to turn off Bitlocker. When I go the the Bitlocker setting, all it gives me is to back up my recovery code.

Any ideas how to turn this off?

I already tried all of those. But it doesn’t show me the option to turn off BitLocker, it only shows me the option to back up the recover password (see picture). As you can see in my screenshot, I am in my device encryption already but the option to turn BitLocker off is not there. Do I need to disable or enable something else for that option to show up?

Do you have the Win 11 Home edition ?

No I have Windows 10 Home

OK it may be the same route via Win 10, I’ll check . . .

See the link above

Windows 10 Home Windows 10 Pro
Right-click the Start button, and select Windows.
PowerShell (Admin) Select Control Panel > System and Security > BitLocker Drive Encryption
Type: manage-bde -protectors -disable C: Select Suspend Protection on drive C

Unlike Windows Pro, it is buried and you need to use PowerShell.

1 Like

Presuming there’s no device policy forcing BitLocker on (like from a company using Azure AD that has forced BL to be on), you can pretty easily disable it by opening an Administrator Powershell or Command prompt, and run manage-bde -off C:.

Ok thanks! I was able to disable it.