[RESPONDED] Cant get out of UEFI, green-pink pixels, freezing

I run my i12 Intel Framework laptop with dual boot. Very weirdly since today it’s unusable. I can only use the UEFI menu reliably, where I select what system to boot. Today in the morning it still worked, but first Fedora Linux had the problem, now Windows as well:

When I select what OS to boot, green and pink pixels appear, the fans are spinning but nothing changes anymore, it seems stuck. It’s happening with both Linux and Windows now. I mean, it can’t be a hardware issue if the boot menu is still working? How do I fix this, I need a working laptop this week no matter what. I did absolutely no changes to the hardware or software.

Edit: I just booted from a Fedora USB stick with the same thing happening. I then selected the troubleshoot option from the boot menu to start fedora in basic graphics mode and I get the message: kernel BUG at kernel/entry/common.c: 454! What does this mean?

Edit 2: Now it’s working again, what is happening?!?

Since you tried with a live version and it failed too I’d guess it’s hardware related.

Did you check if the display cable is properly attached?
You may need to contact support. :frowning:

Thanks for your reply, I didn’t check the display cable precisely, but I’ll do it if the error occurs again. How could this be a hardware error though, if the boot menu is working fine?

That’s a valid point and I think you may be right.

I’m not a specialist but I have an hypothesis.
It could be a failure that can only appear under certain situations such as having a specific resolution or refresh rate. Something that maybe wasn’t met in the boot menu.


I have to say that it looks like Matrix the movie and Trinity might be contacting you!

Wake up, Neo…
The matrix has you…
Follow the white rabbit.
Knock, knock, Neo.

lmao could be

Feels like a hardware issue as you did test from a live environment, please open a support ticket so we can take a look at what might be going on. Please link to this thread for context.