[RESPONDED] CPU gets stuck at 0.2 GHz

This does NOT seem to be typical CPU thermal throttling behavior.

A typical thermal throttling behavior should be to throttle “just enough” to let the thermal generation not exceeding the cooling capacity.

What we are seeing here is the CPU went from high speed directly to the lowest speed and got locked there even after temperature has already lowered.

I’m perfectly fine with sustained 2~3GHz out of the theoretical 4.70GHz max speed. But dropping to 0.2GHz just renders it completely unusable.

Yeah, this too, is a concern.

Has anybody had Hardware Info or the like running at the time?
Anything weird showing up in the data there?

I just had this happen to me for the first time. I was only web browsing with Amazon Video in the background, connected to a dock with 2k monitor. My Bios is on the latest version. Has there been a permanent resolution yet? When can we expect the new fans & heatsink?

I seriously need some kind of a solution to this. Anytime I put even a moderate load on my cpu/gpu this issue occurs, and it makes my computer unusable until it decides to go back to normal clocks.

I fully understand that the fan may not be able too keep up with Intel’s 11th gen abominations, but this is absolutely not normal thermal throttling behavior.

1 Like

Wanted to give an update on this.
I took the heat-sink off today with the intention of re-pasting it to try to get the thermal situation under control, and while I was in there I noticed a bit of lint sticking out from between the heat-sink and fan. Intrigued, I removed the fan from the heat-sink and found a rather large clump of lint hiding inside obstructing a significant amount of airflow. This was pretty surprising because I’ve had this laptop less than 3 months.
I threw everything back together and fired up a stress test, and found that the CPU could now maintain full power with 0 thermal throttling (the normal kind, not the stupid 200mhz kind)
Firing up a graphics intensive game reveals just a faint hint of throttling but absolutely nothing compared to what it was, and certainly no 200hmz nonsense.
Thinking about it, it kind of makes sense. The vent on the bottom is essentially functioning as the worlds most inconvenient vacuum cleaner, pulling the lint and dust off of whatever it’s in contact with, collecting it inside the fan until it causes problems.

tl;dr: Remove the fan, clean out your heat-sink, reapply thermal paste, problem solved.


I have been having this issue intermittently for a while, and have finally been able to reliably reproduce it and fix it.

In my case, when it gets stuck at 200mhz, lifting the laptop by the front left edge causes something inside to flex enough that it will go back to full speed, at least for a while.

I also have the issue where the laptop will not turn on and the power button does not respond, and the same thing fixes that as well.

I am in contact with support to try to track this down further, but wanted to give my experience.

So what’s the fix here? Picking it up and flexing it? :face_with_raised_eyebrow:

1 Like

I just had this happen to me for the first time.
Batch 4 i71165G7, 2TB Crucial P5 Plus SSD, 64GB Crucial RAM, BIOS 3.07, Windows 11 Pro 21H2. Windows power setting to “Best Performance”. Battery was at 48% and charging at the time.

I was playing World of Tanks on 1080p (High) with the onboard screen, Framework power adapter plugged in, headphones via the 3.5mm jack, and a wired mouse via USB-A. CPU dropped to 0.2 GHz so I rebooted and unplugged the power and it rebooted still stuck a 0.2 GHz, once power was plugged back in everything was back to normal.

Update: when I use an external 1080p monitor connected via USB-C and have the laptop screen disabled, I have now issues at all on 1080p High.

Throttling issues occur with most (all that I’ve played) recent AAA video game, notably COD Cold War, Cyberpunk 2077, Borderlands 3, and even older games that fully utilize the CPU, such as HOI4.
I have been unsuccessful in reproducing the issue with Prime95.

Looks like thermal paste pump-out; perhaps a thermal pad will help?

Hi all, I created a support ticket but thought I would ask here too. My laptop has become so extremely slow it’s unusable. It is a DIY edition with 64 GB ram and running Windows 11. I reset windows overnight and it is still just as slow. The framerate is abysmal, I can’t do anything even with nothing running. It also has had random freezing and crashes over the couple months I’ve had it. I have an eGPU with a 3080 I attach to play games. But, it is still slow even with this not connected, and power not connected. It was working ok until two nights ago. Please advise before I throw in the towel.

edit: by reset, I mean I factory reset it so it wiped all programs and files.


First it sounded like a hardware issue until you mentioned the .18 GHz… there is many threads on that… what Bios are you running?

It says INSYDE Corp 03.07, 12/14/2021, SMBIOS version 3.3. I am installing the windows 11 bios beta version now. but I’ll stop if you suggest something else?

edit: I updated and it’s still stuck at 0.18 GHz.

Y’all I’ve set some kind of world record for slowest CPU in a framework laptop at 0.18 GHz. Pentium core 2 duo is faster. This speed was state of the art circa 1997. Computer Processor History
I will clean the fans, heatsinks, and clean, reapply thermal paste.

UPDATE, there was a clump of dust stuck in the fan presumably preventing it from spinning at all. Removed, and now CPU is running well apart from slight burning smell when hot :’’)


It concerns me this type of design that Framework is implemented. It shouldn’t have to be part of my routine to clean dust from a fan every month. Especially if it’s so easy to clog up dust. I expected better from the design team at Framework.

You’ve been doing this every month? Is someone doing this every month? I must have missed reading that.


After figuring out that flexing my board fixed it, Framework sent me a new motherboard.

After a bit of an issue with that, I got a new one that has been working great. In my case it definitely seems like it was a hardware issue.

Hopefully they can learn something from the old board I sent back

1 Like

Took my heatsink and fan off this morning and found 2 clumps of dust collected against the fins inside the fan and seems to be working better now.


I also had this problem. BIOS 3.07
There was one large dust clump blocking a fin.
The CPU no longer overheats, but I suspect that when it does, it will probably have the same issue.
There’s clearly a bug in the BIOS because it’s response to overheating is far too dramatic.