[RESPONDED] Microphone not really working

Hello all,

I’ve just finish setting up my Framework laptop, I noticed the microphone doesn’t seems to really work…

Test environment:

  • The microphone switch is “ON” (no red stripe visible)
  • I’m just sitting in front of the laptop, I’ll would say Head-Webcam distance is about 60-80 cm max

I use W10 microphone settings to see if the microphone catch anything (little blue bar in Input section of Audio parameters)

  • When speaking normally NOTHING
  • Speaking loudly NOTHING
  • The only time I see the bar moving, is when I snap fingers just in front of the webcam or touching the top bezel of the display…

I think I contact the support, but I wanted first to know if someone has already encounter something similar…


Edit 1 : I have moved the question from “Framework Laptop” to “Community Support / Question” seems more like the place to be :sweat_smile:

1 Like

Have you checked the volume on the mic?

And for a real test, record a clip and see how it actually sounds.

1 Like

In windows microphone settings, the default setting was [volume :100%, Amplification: +10 dB]

  • When recording with windows recorder : no speaking heard, a white noise in the background, can barely catch the snapping of fingers.
  • After boosting amplification to +30 dB : I can hear myself speaking just like if I had a hair dryer full speed next to me.

Just like this post :

I tried plugin headset with the jack combo : work perfectly with headset

Update 1

I’ve contacted the support, made several tests they suggested and so far no improvements :slightly_frowning_face:

I’ll keep the post updated :screwdriver:


today I noticed at a video conference, that the microphone is not working too. Only white noise in the background. Camera and speakers are working.
I will try the listed tests.
My os is Linux OpenSuse tumbleweed.

Have you tried to inspect the camera/microphone module connection, the little brown cable?

The support has since proposed me to remplace the part, waiting on shipping to update the post…

Edit 1: I’ve seen your German post, but I’ll save you my horrible German skills

Edit 2: Something occured to me, are you batch 8 too? Maybe there is a bunch of bad camera/microphone module in the batch

Not yet, but that will be the next step.

Yes I am batch 8 too.
I think the error is in camera/microphone module. Beside the noise I can hear my voice in the background. So the software works. With live USB of Ubuntu 20.4.4 it is the same problem.

I have checked the connection, it is OK.

Then I think support is the only way you’ll make progress.
Don’t forget to link to this post, it might save you maybe multiple exchanges with the support members

So replacement part just arrived, I replaced it and… Got a working :microphone: microphone :microphone: now!!

Seems to be a little bit more sensitive, it trigger even on whisper might be adjustable with windows settings :wrench: .

Hope Volkher will have the same luck :crossed_fingers:


Thank you posting this as I am experiencing the same microphone issue. I will go through the same steps as you and contact support for help.

1 Like

That are good news.
After multiple exchanges with the support they escalated my ticket for return and/or replacement processing. I have tested the issue now with Ubuntu 20.4.4 and Windows 10 always with the same result.
I think the replacement will work.

Just as a reply to my experience with the microphone issue, I contacted support for help and they had me try the following steps.

Installing BIOS 3.07 (my computer already had 3.07 had it installed)
Reinstalling the framework driver bundle
testing the microphone with the magnetic bezel removed (apparently it can cause issues)
Completely removing the webcam module and reinstalling it
performing a main-board reset

None of the above troubleshooting steps worked
Support then mailed me a replacement webcam module (This worked)

The issue I was having is the microphone was not picking up anything except a white noise.
I am currently using windows 10
I used windows camera and discord to test the microphone.

TL;DR Microphone not working, multiple troubleshooting steps later support mailed me a replacement webcam module. Now the microphone functions properly.

I hope this helps anyone with this issue.

1 Like

Hi, today the new webcam module arrives, and the microphone :microphone: works.
It was really an advantage to be able to replace the webcam module myself so that I could continue to work with the laptop at all times.


Hello, having the exact same problem.
Out of the box it didn’t work. Then installed the new BIOS and it did work. Put the computer on sleep, and the next day it produced mostly noise impossible for the other person to hear you.

seems like if you put the computer to sleep, the mic never turns back on properly

I can confirm that this is not the case with mine, I used sleep every day and got no problem since the replacement of the webcam/microphone module.

Does it work again if you reinstall last BIOS (3.07)? If so, does it become noisy after reputing to sleep ?

My batch 8 laptop had this problem, I contacted FW support and after a number of tests they sent a new microphone/camera card, took 5 min to fit and now the mic is working :slight_smile:

1 Like

Again batch 8, seems there were a issue with microphone/webcam module in this batch

BIOS 3.07 here. Just received my laptop 2 days ago, so I assume batch 8? Unsure where to find that.

My microphone also doesn’t work, but I noticed the strangest thing when recording a video about it for support:

When I unmute the mic records a POP! (like when a jack is plugged in) at whatever volume the mic unmutes to. Can other folks try this to see if it’s a symptom of the Dead Mic issue?

While recording: set your mic volume max, mute, unmute.

You should have nothing but 1 loud POP when you unmuted in your recording.

I am curious if anybody can reproduce that!