[SOLVED] AX210 slow internet Arch (kernel 5.15.6)

SOLVED: (for now)
House runs on Unifi and my networks are set up so each SSID has both 2.4ghz and 5ghz. Disabled the 2.4ghz and getting my regular speeds. Working now on seeing what I can do to Arch config to not run into this issue whenever I connect to someone else’s network with similar setup

Having an issue with my AX210 no vPro. 5ghz only gives me at most 3mbps dl/ul speeds while 2.4ghz gives me up to 30mbps dl/ul. Thought my antenna cable was loose but I reseated the network card and it still does perform up to spec. Anybody else experiencing this at all?

uname -a
Linux SZ-FWL 5.15.6-2-MANJARO #1 SMP PREEMPT Sat Dec 4 11:11:58 UTC 2021 x86_64 GNU/Linux

1 Like

It may be a issue with your router, NRP talked about turning a setting off that I cannot remember.

1 Like

Not seeing the same, no.

Some metrics for comparison:

EndeavourOS (arch based), 5.15.7, Ax210 no vpro connected to Netgear R7000P w/ recent DD-WRT build, 802.11ac 5ghz 80 MHz channel. 866 phy rate, ~400mbps actual throughout measured by iperf3, from ~10m away from router (-50 dBm, almost zero interference or contention out here in the middle of nowhere lol).

1 Like