[SOLVED] Please check BIOS battery disconnect key strokes for visually impaired

Could I get a thumbs up on this please?
Thank you.

Turn on laptop and spam f2 for 8 seconds
cursor down to second row
cursor right on to “setup utility”
Press Enter to enter it
“advanced” is second option, the first is “main”
cursor down once?
Cursor is now on “advanced”
Cursor right to enter this sub-menu
Battery disconnect is the last/10th option
Cursor down 10 times, why not 9 times?
Press Enter
Cursor is probably already on “yes”
press Enter
To save and exit press F10 and then Enter

To reconnect battery repeat but from “yes” cursonr down once to “no”

This is correct. I just tried it on the AMD 13”.

Battery disconnect is the last option in the Advanced menu, so if you press Down seven or more times it will be highlighted.

To reconnect the battery, all you need to do is plug in the AC adapter and press Power. You do not need to enter the settings menu.

Given that there is no RTC backup battery on the newer laptops, the next boot after reconnecting the battery may take up to a minute as it will re-do memory training.


No battery backup on the Framework 16?
It good to know that the scrolling up and down teh BIOS menu option does not scroll off the ends back to the start/end.
I would still like to understand if and why it takes - 1 cursor down presses to get to “Advanced” but presses to get to the “Battery disconnect.”

I’m sorry, I do not understand. Yes, it takes one press on the Down key to move from “Main” to “Advanced”. It takes more presses to get to “Battery Disconnect” once you are within the Advanced section because there are more menu items above it. The number of options that are available in the Advanced section may change based on the firmware version.

I mean that on the framework 16 the “advanced” option is the 10th item on the list, and I was told by sighted assistance that it took 10 presses of cursor down to get to it which suggests that initially when moving into the advanced menu with cursor right, the cursor is not focused on the first item in the advanced menu. Rather it takes one press of cursor down to get to the first item.

On some menus there are a block of unselectable menu items that are there as information at the top. On some screens these more than fill the screen. So the first down press sends the cursor down to the first selectable menu option. I think this is what is causing you to require one more down key than you are expecting.


Thank you. Got it.