Third party cable doesn't work

I have the official FW charger, but in addition to the cable that comes with it, I have another 3rd party usb c to c cable. It is rated at 60W (20V/3A). However, when I plug it to the FW charger and attempt to charge the FW, it wouldn’t… the charging indicator light would flash orange (or amber) every two seconds, and on my OS it isn’t indicated as charging…

Is there any requirement that I am unaware of for the cable?

Do you have any recommendation for cables? I didn’t buy this cable for FW, I had it before the FW.

So far as I’ve been able to find, all USB-C to USB-C cables support 60W (20v @ 3A) charging with no electrical or mechanical markers, you only need those for greater capacities. Maybe the cable is damaged, or defective. :frowning:


Does upgrading the BIOS to 3.03b work?

Could you let us know the brand of cable and product page please? It would help tremendously

1 Like

doesn’t help unfortunately

I bought it locally from Daiso (Japanese)

1 Like

I don’t know the japanese market.

But I think you should try a cable that has 100W PD. It could be possible that the FW Charger does not like your Cable without E-Marker Chip.

I can test some cables later today.

1 Like

There’s no need for a 100W marker. I use various cables including one for my phone, some with adapters to fit to USB A charger.

But still there maybe a chip in the framework cable.

How to make it work? non of them seem to be working. The minimum working charger is 5V3A with C to C cable

1 Like

There is probably a chip in there because it supports 20V at 5A wich is 100W PD

I will also test this with my USB-Tester later today.


I’m curious if you connect a USB-C cable without chip, to a 20V5A supply, connect a USB PD trigger on the other end triggering 20V5A, and connect a electronic load(or a 4 ohm resistor), attempting to draw up to 5A, what’ll happen? Will the power brick simply regard the 5A request invalid and outright refusing to supply 20V?

My results ar in and they are surprising.

I tested with my FW13 11th Gen (BIOS 3.19, Windows 10) running Cinnebench R23 (on loop) with Full Performance Mode. The USB-Testers I used are the Fnirsi FNB48 and a Keweisi KWS-1902C (USB-C to C).

The 3 cables I tested were the Framework original that came with the 60W charger (named FWC in the pictures), a Baseus aftermarket 100W (BSC) and a MOCOLL (MCC).

First to the E-Markers:




here it just tries to find a E-Marker but there is none.

Results from charging the FW13:

with FW:

with BS:

and (the Surprise) the MOCOLL :

Since the MOCOLL worked with 60W i tried a 100W aftermarket PD-Charger.

With the Baseus

it charges at over 60W as expected.

And with the MOCOLL

it limits charging to 60W (as expected from @Chad_Nelson)

Finally I ran a Protocoll Detection on the 100W Charger:

with the FW cable:

and the MOCOLL:

@Rei your cable is most certainly broken.


I’m quite concerned with the “Max Vol: 20V”. If you connect the FWC from FW180W to an FW16 it might only draw 20V instead of 36V

If the E-Marker Chip says the cables Maximum Voltage is 20V, then the Maximum Voltage of the cable is 20V.

So if you connect the FW13 Original cable (the one I measured) to the 180W PD 3.1 Charger (or any other 28V or greater PD 3.1 Charger) it will only get 20V and the maximum Current at this Voltage. For the FW16 Charger that means the FW13 cable can supply 20V at 5A (equals 100W).

That is why there is the 240W EPR cable (Framework) included with the 180W Charger (Framework).