BOOT/RAM Issue -- My Memory Isn't What it Used to Be (and it wasn't that great to begin with!)

Just thought I would add I am having a similar issue. Getting the exact same error code as you. I tried the RAM kit in all the various configurations possible but still nothing on screen. Test indicates no error with RAM yet still nothing. I thought maybe the display module was bad so I tried connecting it to an external display but there is no signal to the display either. Very frustrating issue.

1 Like

@Salt yes, it certainly is… sorry we’re in the same boat.

Would you mind sharing what kit of RAM you have? I’d be curious to know if, say, we had the same SKU or not. Also, other basic info might be good, like which edition of the FW you have, OS, etc. This way, we can start to eliminate or hone in on possibilities…

@eye Yes I can share some of my details with you. I will mention I didn’t go with a RAM kit that they listed in their support list, but I think the issue transcends that, as you have a SKU from the known support list and it still didn’t work. I went with a timetec kit I saw on Amazon as it was a very good value, its 2x16GB. I have the same SSD that you have as well.

In addition I will add some of the steps I took, I took the kit out of an old dell latitude that I had on hand, 2x8GB. I took the same steps you did, this old kit paired with each other works, and paired with one of the new RAM sticks it works as well. Its only when the new kit is paired that it does not boot. I am running windows 11 as my OS and as far as Firmware I am unsure, I just got the laptop so its whatever firmware the latest batch shipped with.

But one thing that I find interesting is we both went from smaller kits (8gb in your case, and 16gb in mine) to 32 gb kits (2x16) and we both have issues when using the 32gb kits. Also the RAM kit from the old latitude is not listed on the official support page either and it worked just fine, just some random Samsung modules.

@Salt thanks for sharing that info. At this point, hard to say if it’s truly the same route cause or not (I don’t even know what that cause is), but mixture of similarities and differences in your case are certainly interesting, and may help to narrow down what the situation is.

1 Like

The saga continues. I updated the post above with some new developments. The TLDR is, FW sent me a new mainboard, I swapped it in, and everything is exactly the same.

That sounds like a faulty RAM module, have you tried installing that RAM in another device and see if that works?

you didn’t read the post, he hasn’t another device to test with and he RMA’d the kit and the motherboard once already


@eye Could you post a video or describe the side LED behavior with your ram sticks that fail to boot. After about 30 seconds you should see the LEDs blink out an error code. And a portion of it is the post code.

Have you let your system sit for 5 minutes or so? On 11th gen we had a handful of people that had unusually long ram training time of 5 minutes or so.


@Kieran_Levin for sure, here’s a vid:

(( edit: tried to embed strait into comment, but discourse didn’t want to play; so, just gotta click through, sorry ! ))

I have a more verbose description of failed boot sequence in the original post body above, collapsed under “> bad behavior”, but here’s a laconic version as well, in case the colors are washed out in vid:

  1. press power button
  2. LED solid green, circa 45 seconds (presumably RAM training)
  3. LED off, about 10 seconds
  4. LED diagnostic code: (white bit, then) all bits Green
  5. LED post code: (orange bit, then) BBGGGBBG
  6. LED off

After that, it will just sit forever; the fan kicks up after a while, and chassis gets hotter and hotter. The longest I have let it go like this is maybe 15-20 minutes, but at that point I’ve powered it off due to concern about the temp getting pretty hot. I’ve always seen this exact sequence (never a different post code, for instance), across 2 different kits of RAM, and now 2 mainboards.

Thanks for your help !

1 Like