Disable Palm Tracking for Touchpad


There does not seem to be a dedicated setting to disable palm tracking for the framework touchpad, which I know is a function of the fact that it uses precision. The best I have found is in windows settings, adjust the sensitivity as explained here

Is there a way to disable palm tracking specifically, or not “disable” the keyboard while typing? It seems the default sensitivity is good for everything outside of games (Minecraft) and it’s a pain to constantly adjust it. I understand the use case for the palm tracking and input delay, which makes sense, like I said, except in gaming.

If not, this will at least hopefully make it easier for others to find this information because it took me a few hours to figure out what was going on and how to modify that settings since there is no indication in windows that the sensitivity controls palm tracking/detection.


1 Like

Unfortunately with the windows precision driver this is kind of just what you have to live with.
I turned mine to “most sensitive” to not lock-up when I use the kayboard (even file management man, not just games) and just be a bit more careful.
Usually they wont take your palm as a finger, but I guess if you have extremely humongous/tiny or slim/fat hands it would have impacted a bit.

@Xavier_Jiang this worked for me. I was trying to play Minecraft and it was driving me bananas. Thanks for the reply. For anyone who reads my original post it’s supposed to be “doesn’t disable the trackpad while typing” but I guess I cannot edit anymore.

Yes editing a post is only available for 1 month, although you can ask a moderator to edit on your behalf.