Framework 13 - No input from microphone

I have been unable to get any input from my laptop’s microphone. As far as I can tell, it is completely absent, and not just muffled. The only exception is when the privacy switch, which causes a short “blip” to register on the input channel. External USB microphones work just fine.

Device specifications:
OS: Windows 10
Processor: 12th Gen Intel Core, i7-1280P
All drivers are up to date.

Things I have tried:
Reinstalling the driver bundle
Restarting the device
Replacing the webcam module

Any ideas? I tried looking at previous threads but none of the fixes in them seemed to help.

Windows 10 isn’t supported by 12th Gen. You should install Windows 11.

1 Like

I know it isn’t the ideal thing, but the 12th gen Mainboard does not officially support Windows 10. Things like suspend not working correctly and other issues are thing outside of Framework’s control and are the result of this lack of compatibility.

There are some who might still be using Windows 10 despite that, so maybe they’ll chime in, but the official answers is to move to Windows 11.