Framework can´t find a boot device (first start)


Finally i got all my parts together and tried to start my framework. Unfortunately it won´t recognize my bootstick (win 10). There shouldn´t be a problem with the stick, i borrowed it from my company which uses it all the time and i just used it on another laptop where it worked too. I also tried different ports so i don´t think theres te problem either :confused:

Does someone know a way to help me? Thanks :v:

Do you need to set the bios to boot from the correct port?


1 Like

Do you have Secure Boot enabled? Unless this install image was built from official Windows media, it might not boot with secure boot turned on.

(Furthermore: if you do successfully install Windows with it and Windows doesn’t boot with Secure Boot turned on, you have a compromised system.)

1 Like

How do i do that? As i´ve mentioned i tried multiple ports (aka switched my usb-a module around) but not all of them.

Secure boot is enabled & it was built using official windows media. We already installed Windows on some Dell Laptops with that stick and it worked without any problems.