Hot and unable to turn off/on

I set my laptop down on a carpeted floor (maybe a bad idea) with the lid closed. When I opened the lid again it was extremely hot. The blue light was flashing slowly, but pressing would not turn on the laptop. I left it sit on a table, upside down for a while but it remained really hot. I tried to force it to shutdown by holding the power button for 5-10s and it wouldn’t shut down.

After letting it sit for 30m I was able to turn it on. The fan immediately turned on full blast, and it cooled down after that.

I’m concerned that it seemed to be a) generating heat, b) without a way to turn it off, and c) without a fan.

I do have a sleep study report taken from right after.

We’ve gotten one other report of this and are trying to root cause. Note that a hard power off requires at 12 second press of the power button (much too long, and we are reducing).

3 Likes

Hi @Adam_Hupp, What operating system are you using?

This is on windows 10.

Very happy to hear this. I hadn’t seen this documented anywhere else, and was starting to wonder if it was just impossible to hard power off.

1 Like

Gotta suffocate it longer than others :grin:

1 Like

New laptop last week. Win 10 browsing on FireFox when the screen froze. Could not shutdown with win 10 power button. Tried to use the computer’s power button but did not work no matter how long I pressed it down. Went on for an hour before I carefully went inside and disconnected the battery. Has not happened since but noticing the power button area is sometimes quite warm. I am not going to install anymore software until I know for sure this thing is functional.

I had a similar issue, though my laptop wasn’t sitting on a carpet or anything like that. I most often use my laptop with the lid closed and it connected to a monitor via HDMI. After an evening of using it like this I disconnected the monitor and left it running with the lid closed overnight. I closed all of the programs before doing this so it’s not like the laptop should have gotten too hot.

The next morning I opened the lid and saw that the power light was pulsing slowly so I assumed it was asleep and pressed the button to wake it but nothing happened. I did eventually get it working again after holding the power button for what felt like a long time (probably only 12 seconds).

Another strange thing that has happened is the laptop screen staying blank after I opened the lid with the external monitor still connected. Normally opening the lid would cause Windows to extend the desktop across both screens but for some reason that didn’t happen. It was like the laptop still thought the lid was closed. This eventually fixed itself, though it was several minutes later.

Hi payhel, just checking, have you installed the Framework Laptop Driver Bundle? Framework Laptop BIOS and Driver Releases

Yes, right after I installed win 10. Last night powered down with win 10 shutdown and it took about 30 min for the power button light to go out. Was about to open it up and do the disconnect when the light just went out. The area around the power button was quite warm but not hot like when I had to disconnect the battery a few days ago. Everything else seems to be working.

Just clarifying, in that case, did you do a Shutdown or a Sleep in Win10, and for the 30 minutes, was the power button LED solid white or pulsing?

Shutdown. The light was bright like it was powered on and not pulsating like it was asleep. The computer seems to be running warm. The fan increases then abruptly stops, then does the same thing again. I loaded Ubuntu 21.04 yesterday as a dual boot, the computer got pretty warm. I’ll see how Linux does for awhile.

I’m having a similar issue that appears to be caused by the machine being unable to sleep. If I either close the lid or manually activate sleep mode from the start menu in windows, it will briefly blacken the screen and then immediately wake back up when plugged in. Sometimes it will sleep when unplugged, but not always.
Windows power options shows very few options compared to most other systems.

Just confirming, have you installed the driver bundle? How do I download drivers for my Framework Laptop?

Yes indeed I have. I finally found out the reason for the issue, but I am not sure how to fix it. When I run powercfg /a, I get:

C:\Windows\system32>powercfg /a

The following sleep states are available on this system:
Standby (S0 Low Power Idle) Network Connected

The following sleep states are not available on this system:

Standby (S1)
    The system firmware does not support this standby state.
    This standby state is disabled when S0 low power idle is supported.

Standby (S2)
    The system firmware does not support this standby state.
    This standby state is disabled when S0 low power idle is supported.

Standby (S3)
    This standby state is disabled when S0 low power idle is supported.

Hibernate
    An internal system component has disabled hibernation.
            Guarded Host

Hybrid Sleep
    Standby (S3) is not available.
    Hibernation is not available.
    The hypervisor does not support this standby state.

Fast Startup
    Hibernation is not available.

It seems to be some conflict between the bios and Hyper-V, which I have enabled on this system.

Indeed, I was conflating 2 issues, but I still wonder if they are related. I cannot hibernate because of Guarded Host, and I’m not sure how to solve that. Regarding sleep mode, it seems to actually work when I unplug the charger. When I plug the charger back in without even opening the lid, it wakes back up and gets hot again.

11 posts were merged into an existing topic: Too hot to handle and boot problems

I’ve had this same problem. The laptop was closed lying on my bed and when I opened it the fans started blasting and it was concerningly hot. I have the drivers installed and updated to bios 3.07. I never noticed this happening with the previous bios. Here is a picture of sleep study at the time this was happening.

1 Like

This is a shared known issue. Not sure what the plan is or if any progress is being made for it.