How to disable trackpad acceleration

I have turned off enhanced pointer precision in windows but there is still acceleration on the touchpad. I have reinstalled the framework drivers a few times. There is no advanced options for a synaptics device and no touchpad appears in device manager.

I’m hoping to disable the touchpad, but haven’t found a way to do that. Is there a way I haven’t found yet?