No Man's Sky Crashing

I just got my new Framework 16 laptop with the Radeon RX 7700S graphics card. I tried to download and install NMS along with some other games. All of the other games have worked. But NMS immediately errors. I will add the error below. This is what I have tried so far:

  • Going to the website listed on the error and following the steps.
  • Drivers. I have updated them ALL from Radeons website as well as Frameworks website.
  • OS Updates. I do not have any further updates for Windows 11.
  • Uninstall/Reinstall the game and Steam.
  • Many, many, MANY, restarts.
  • An older thread said I could try moving a .DLL file from one folder to the Windows folder. (?)
  • Certain forms of prayers and rituals.

At this point, I am desperate for any other help or advice. Has anyone else ran into this issue with other programs?

Here is what the error:

image

Hi Jared,
I tested the game on my FW16 + 7700S Fedora 39, via steam, no issues. Not the same OS, so many differences.
How about opening a case at hellogame ?

1 Like

Playing at 1080 p and limited to 60 fps to games like the witcher or fifa, or any other AAA game, is it really as noisy (the fans) as the reviews say?

In your Steam settings, you could try to change the server location that you download from to somewhere else. I’ve seen game files get corrupted at a local cache that I had to force it to download from elsewhere.
Although, come to think of it, I think the corruption problem was caught during download causing the download to fail repeatedly until I forced it to a geographically more distant server.
Regardless, sorry you’re getting no joy. It runs very nicely on the 16.

1 Like

It’s noisy, truely, but with my headset I do not hear anything. Not for people with hearing sensivity I suppose. It’s my first “gaming” laptop, I cannot compare with other gaming laptop.

What resolution do you play at? no fps limit?

2560x1440 (external display), graphical setting high I’m around 70 FPS. FPS limit set to 140 (my external screen is limited to 140).

Edit : that’s the FPS without FSR enable. With FSR 2 enable, FPS reach my limit even on ultra settings (140 FPS)

At those settings, every laptop sounds about 50 dB. The good thing would be to see it at 1080p 60 fps. If the noise was 34 or 35 db it would mean that they have done a good job.

I had the same error. What got it working for me was changing the “AMD SmartAccess Graphics” setting to “Hybrid Graphics Mode”. Try it and let us know.

I don’t know how or why. But I fixed it by changing the setting files:
\steamapps\common\No Man’s Sky\Binaries\SETTINGS\TKGRAPHICSSETTINGS.MXML
From:

to:

It now launches just fine and looks GREAT! Thanks for your help everyone!

The from and to in your reply are blank, what exactly did you change?
Having the same issue with launching NMS

Ok I see what was changed now, the resolution in the config was set to 0, manually setting the resolution in the config fixed the issue with the game not starting.

Changed this specifically in No Man’s Sky\Binaries\SETTINGS\TKGRAPHICSSETTINGS.MXML:

	<Property name="ResolutionWidth" value="2560" />
	<Property name="ResolutionHeight" value="1600" />

The game would then finally start up.
I did also have to switch to Hybrid Graphics in AMD Adrenaline Software otheriwse it would show up in a small window only.

Hi I am having the same issue. I tried the hybrid graphics mode above and while it does then go to full screen, it still crashes.

what did you change in the graphics settings file?

that worked a treat thanks Michael-R!!!

Wow, thanks! I’ve been playing blade and sorcery and bonelab with little issues and wondering why NMS VR wouldn’t even load. I’ll try this when i get home!