[RESPONDED] Problem with Fingerprint under Kubuntu

I am not sure, if this is a framework, an Ubuntu or a KDE problem:

I was able to get the fingerprint working under Kubuntu 22.04 and could authorize su operations and KDE password prompts using my fingerprint scan.

However, after restarting the framework laptop, I was unable to login using the KDE Login and had to use the shell and started X11 through that. This problem was solved by disabling the fingerprint authentication in pam again.

Did anyone else encounter this problem? How to fix it?
I tried modifying /etc/pam.d/sddm according to some online guides, but that did not work…

Same issue for me ! Got it all working fine for sudo and login, but after a reboot sddm froze after entering my password.
So I deactivated fingerprints in pam :’)

1 Like

It looks like a problem with SDDM, I was also unable to find a solution and disabled it again :frowning:

Happy to help, can you provide me with the details of what happens when you run:


Specifically, the last line of output.