Windows 11 fails to boot after Fedora update

I had dual boot with Fedora 36 and Windows 11 working fine. However, after the latest Fedora update today, Windows will no longer boot. I get a Preparing Automatic Repair screen but nothing happens.
Does anyone know how to fix this?

Are you booting into Windows 11 via Grub or via the BIOS boot menu? I’ve had issues going through Grub before, so if you haven’t yet tried going through the Bios boot loader, i’d do that.


Hello there,

I came across this video yesterday that may have a solution that maybe could be adapted for your use case.

Here is the link to the YouTube Video

Best Regards

Thanks a lot for the suggestions! I was using Grub, but it booted into Windows fine using the BIOS menu and now boots again with the Grub, so maybe this fixed it somehow. Anyway, happy days as I was worried I might have to do a fresh install! :slight_smile:


Glad to hear it!
As a tip for the future and in case you didn’t already know: I neglected to mention that you can get into the quicker BIOS boot selection menu using the F12 key during the boot sequence instead of going the long way through the BIOS with the F2 key.

I’m having this issue but with Windows 10. I can boot from the boot menu but not from GRUB. Does anybody have any suggestions?

I’ve tried booting with AC power connected/not connected, no difference. I’ve tried taking out the battery and the CMOS, no change.

Any suggestions help.