Disable chassis intrusion blinking

As you can see the boards are blinking and I would love to disable the intrusion switch.
These are 11th gen. AND YES the bios is updated.

Other than tape is there a better way to disable the blinking red leds?

I believe there is a BIOS setting for it.

There is not, that I could find. I would love to see a screenshot of the setting for both 11th gen and 12th gen.

@Andy_Clemenko There is a setting, let me go find it and I’ll tell you where it is.

Edit: It is under the security tab, last option. Beta BIOS 3.06 12th gen but I imagine same place for other BIOS revisions.

Those settings do not work.

1 Like

I believe that setting is to require a password to be entered if a chassis intrusion has been detected.

Ok, then where is the setting to disable the blinking LED?

1 Like

There may not be one. Your best bet likely will be to open a support ticket specifically requesting that a firmware engineer review and advise. Best of luck with it.

1 Like

@Andy_Clemenko Well. Damn. That’s just dumb. My next advised step is to investigate the EC and disable it there. Having said that, I’m not quite sure how to go about doing that. Apologies for being over-eager in marking it solved.

No worries. I emailed support. This issue affects both 12th and 11th gen. Also the 12th gen doesn’t power on with “ac attach”.

1 Like

The BIOS setting to disable the blinking LEDs for chassis open is called “Standalone mode”


Which bios version does that show up in? Where is it?

11th gen, BIOS 3.17, under the Advanced section, option is called “Standalone Operation”

The option description says:
Skip hardware checks for chassis open, display, battery and C cover when operating in standalone mode.


Where can I find this bios? I have searched and can’t find it.

Oh, It is in beta. BIOS guide
No thanks. I tried a beta bios update on a 12th gen and bricked the board.

@Andy_Clemenko Bricked the board? As in rendered it completely non-functional with no recovery? Because that would be new to me.

1 Like

Yup, a 12th gen. After the first update on one side it would not boot/post.

I even had 2 boards die on the left hand usb ports.

Just tape over the LEDs or the intrusion sensor then I guess, or just don’t look.

…and technically, it’s in an enclosure…one that lacks the design to press onto the intrusion sensor. So, maybe improve the design of the enclosure.

@Andy_Clemenko Have you reached out to support about this? Or messaged @Kieran_Levin? Beta software can have issues, yes, but shouldn’t be capable of bricking boards entirely. I’m sure they will at the very least be interested in learning what went wrong.

I have reached out several times. I got the 1280p replaced. And I opened a ticket about the LED.