Error lights 4 and 10 [Solved]


I went into the BIOS and disconnected the battery as per the provided guide. When I tried to start up again, the laptop did not turn on properly and the LED flashed at me.

The power button turned on, then off again, and the lights flashed as follows:


So positions 4 and 10 after the white were red, meaning CPU deassert sleep S4 and CPU reached S0 state.

Additionally, plugging the power adapter in causes the LED to light up white, as normal.

Not sure what else I can do. Any help would be appreciated.

Edit: issue resolved after disconnecting RTC battery.

Can you get it to post (pre-operation self test)?
Those two seem to be related to windows (i.e. the windows is not in a complete shutdown instead some kind of hibernation or sleep)

Unrelated to Windows. I removed the SSD and got the same result. Tried disconnecting and reconnecing the battery – nothing.

@Benjamin_Cook try removing the battery and RTC battery, wait 10 minutes and then install them again.
The RTC battery is a bit tricky to remove without breaking the holder so please look at the guide:

Resolved! Thank you.

What should I do if removing and reinstalling both batteries doesn’t work?