Framework 13 13th Gen. PCI Data Acquisition and Signal Processing Controller Missing on Windows 10

Hey all,
I own a Framework 13 Notebook with intel Core i7-1360P. I have installed Windows 10 on it.
So far I installed…

However, there is still the driver for one device in the device manager missing. This is the PCI Data Acquisition and Signal Processing Controller with Hardware ID: PCI\VEN_8086&DEV_A77D . Does anybody has an Idea, where I could get the driver for this device?
Thanks in advance.

1 Like

Hi and welcome to the forum.

Win 10 is not officially supported on Gen 13 as it isn’t on Gen 12 and even for Win 11 there are different drivers for each Gen


Hi amoun,
Thank you very much for your answer. I know this. But as everything seems to work fine with all the other drivers I was curious if somebody found a solution for this driver as well. (Honestly, I do not even know what this driver does. Some forums and blog posts suggested that it has to do with the graphics card. However, it is just working fine.)

1 Like

I’ve got the 1360p running Windows 10 as well and haven’t found a matching driver for this device either. From what I can tell, it’s related to Intel Dynamic Tuning, but those drivers are installed. Thunderbolt doesn’t appear to be working for me, I wonder if it’s related?

While Framework may not specifically have certified the 13th gen Intel laptops for Windows 10, Intel themselves do list Windows 10 as fully supported on 13th gen processors, so I don’t think it’s far-fetched to expect Windows 10 to work.

1 Like

It’s not just the gpu. Windows 10 isn’t built to handle the P and E cores as it requires a scheduler than Windows 11 has. If you stick with Windows 10, you may be suffering worser performance.

1 Like

From what I have read so far you indeed might loose a little bit performance but it is barely recognizable for most of the users. So I am going to stick to Win10 for now.

I can add that under Windows 10 the low power states can be wonky. You will suspend, and come back to the computer being off, and instead of hibernation being used, it will be just off. You will need to cold boot to a fresh session.

Things like this are why I moved to 11.


Disabling Connected Standby was enough to solve the problems I had with sleep on Windows 10 with the 1360p.

“PCI Data Acquisition and Signal Processing Controller”

Ironically enough - Microsoft actually have published a driver for this device! The date code is all wrong, so perhaps that is why Windows Update doesn’t find it. You can manually download it from the Microsoft Update Catalog here: []. The one that I used for Windows 10 that worked was this one: []

Talk about a blast from the past - the ‘last update date’ is listed as ‘7/17/1968’. I suspect Intel wouldn’t agree!


Had the same issue with PCI and USB controllers:

The thunderbolt clear the USB and the cab file for A77D cleared up the PCI. Framework support had no idea on this either. I’ve share this link with them.
Thanks all!

dell xps 9730

windows 10 install - missing driver for PCI Data Acquisition and Signal Processing Controller

this worked and solved :wink:

thank you.