Framework 13 clean Windows off to install Linux -- How to help

Following the steps to install Ubuntu here: Framework 13, gen 11, Intel.

Can’t get past step 2.

Don’t see Linux as a boot option.

Are there any trouble shooting guides to get the bios to show the Ubuntu option?

Have confirmed that the flash installation worked on another device.

Are there other nuclear options for removing Windows 11 completely?

have you tried getting into BIOS with F2 and then open the bootloader from there

1 Like

Yes in the BIOS you have to allow for a USB to be the bootable device.

If you had Windows did you remove it? or are you wanting to overwrite it.

1 Like

we were able to access via F2!

That helped. Thanks.

Okay Windows is holding on for “deer life” sorry, intending to joke. It’s gonna be a little while.


Wipe the SSD, clean up the UEFI boot variables, Windows is gone.

1 Like

Okay, done. Good. :slight_smile:

Now to figure out the fingerprint scanner, why there’s no blank background option anymore and worse of all the fan running constantly even tho it’s less then 12% load.