Framework 16 (Batch 15) No Power (battery or AC Power)

Hello everyone. This is my first time posting to a knowledge base online, so apologies in advance if I miss something. I have some basic proficiency repairing old video game consoles, but computers are new to me (Framework is my first step in learning). So, I will do my best here.

I just opened and setup my pre-made Framework 16 (Batch 15, Windows operating system, not sure generation). The issue I ran into is that it will not power on from any source. Specifically, pushing the power button after the AC Power unit (180watt) is plugged in does not light up the power button or engage any internals (e.g., fans, screen, etc.). I’m plugging into a USB C module expansion unit; I’ve tried putting the USB C module in every port (1-6) I think of, but no change. If I remove and replace the battery, the red LED lights that are supposed to come on to indicate that power is being received do not light up. I’ve also tried plugging the AC Power in with the battery removed, but there is no change as far as I can see. Finally, I tried removing the RAM cards (RAM reseating) and other components, in case that may help (I read a Framework 13 forum that said to try this). I’ve checked for any obvious damage or loose connections. The only thing I haven’t tried yet is to completely disassemble and reassemble, in case that might fix a lose connection I have not detected.

My guess is that one of the following is the problem, but not sure how to proceed:

(A) The battery is faulty? (But if that is the case, the AC Power should work to turn on the computer).

(B) The computer sat in customs for about 1.5 weeks, so maybe the battery is drained. In which case, perhaps the AC power unit does not work. In other words, maybe the battery is fine but the AC power unit is faulty so I can’t charge the battery?

(C) Maybe there is some other internal issue that is preventing the AC power from turning on the computer (I’ve run into console repairs where there is some kind of fault detection that prevents the computer from turning on as a protective measure).

Any help would be very much appreciated!

Hey, I just had a very similar issue. I was able to charge mine with a USB-C phone charger just enough to get Windows 11 installed. I plugged it in directly (no expansion card) and with the laptop missing the mid-plate. I’m still having a hard time getting it to receive power from my provided power supply. Hopefully this gets you a little further at least!

The reason I did this was because I found some post about the 13" after I had submitted a support request. It said to plug in the phone charger (any usb-c charger) then also plug in the power supply, then you should be able to unplug the phone charger and the power supply would pick it up from there. That didn’t work for me, but I did manage to get a decent enough charge with the phone charger. Lol.

Thanks! I tried using a different USB C charger (nintendo switch), and that gave power to the computer sufficiently to turn it on and begin initial software setup. This is helpful, because it lets me know that the Framework supplied AC Power adapter does not work for some reason. I think my next steps will be to see if the battery charges (to eliminate that as an issue). Then I will contact Framework Support to see about getting their supplied AC Power adapter replaced. I really appreciate the help!

Glad I could help, best of luck!

An update: The USB C (nintendo switch) is still powering the Framework 16 computer, which is good (allows me to install OS and software updates). However, this USB C does not seem to have enough power (wattage) to also charge the battery, so the battery is being discharged as I use it. So, this seems to confirm that I need a replacement Framework issued AC Power adapter (with the appropriate 180watts).

I had a very similar behavior when I first got my machine – two things to check/try.

  1. Once the system has taken a bit of a charge (while off, using your working power supply), try switching to the 180W supply. For me, the 180W supply did not work when the battery was totally flat, but did work once the system had taken about 5% charge.
  2. Charge up to full, then update your firmware. After I updated to the latest firmware release, ports 1, 2, and 5 started working correctly[ with the 180W adapter, even when the battery was totally flat]. (I’m still working through support on what appears to be a broken port 4.)

Hi @Daniel_Anthony_DeCar,

Glad to hear you finally got the device to power on. You can almost bet that while it sat in customs for almost two weeks it discharged what little power it was shipped with (new IATA regulations prohibit full battery charges from manufacturers for safety). It may have shipped with 30% charge and gone dead flat.

Like @Travis_Snoozy mentioned there is an issue with the base firmware they are shipping with the FW16 machines that is more of a failsafe to prevent essentially an unknown inrush of current on a critically low battery. It has to do with the embedded controller and the firmware on the machine as it ships.

They have since addressed this in the latest FW16 bios update.

@Chris_Martineau is right in that you can take any USBC PD charger (30W is basically the low end sweet spot) and use that to charge the device. I got a 30W charger with my Pixel 7 phone that works like a champ for just such a thing. Use the 30W charger to bring the battery level up to around 40%. You can leave it connected all night too if necessary. Once you get it to >40% try disconnecting the weaker charger, waiting for a few seconds, then plug the 180W charger into the back left or back right ports as you would be using the machine.

The charging light should come on and take the battery the rest of the way and allow you to use the machine.

A little 30W charger is not enough to maintain the charge level out of the box which is why the charge level was dropping. Once you get it full charged (or over 90%) then go ahead and perform the BIOS update.

As a side note: It is a good idea to let it discharge a little before starting the update as one of the checks that the BIOS update does is check that the system is “charging” which is not equal to “fully charged”. This translates to the requirement of having the machine plugged into AC power like old laptops were sometimes forced to do before proceeding with a BIOS update that modified low level components (i.e. embedded controller, Intel ME, etc.).

Important: After you flash the BIOS; go back into the BIOS (F2) and “Reset settings to default”. There is something that does not get cleared upon updating the bios and can sometimes cause the system to not wake back up, not power on, and mostly sit there making you scratch your head wondering what went wrong.

Going back into the BIOS after updating it and “Reset settings to default” or “Reset to optimized defaults” [I can’t remember the wording it uses] clears the old table information out and prevents these anomalies from happening.

It is possible your 180W power supply is bad, though it could just be the cable. It is safe to use another quality USBC cable temporarily; it will just not push the full power output through it. Doing this will narrow down whether it is the charger, or the cable. You can even use the 180W cable with your Switch power supply and if it works then there is a good chance it is not the cable.

Ideally, one of the two should be working; otherwise you should go buy a lottery ticket because you have beat some amazing odds to get both a bad cable and a bad power supply.

One last thought before I stop my small novel of a post; if the 180W power supply has stopped working. Unplug the AC power from the wall to the charger; wait 10 seconds then plug it back in. Someone else posted that the 180W power supply can sometimes get stuck into a sleep state where it no longer recognizes it needs to be a powersupply and supply power over USBC.

This all sounds confusing to someone not familliar with USBC as a regular old DC barrel jack would never have these issues. Though, the ability to leave the “brick” at home and use any USBC charger wherever you are is really a godsend for laptops all over.

Congrats on your new FW16. Let us know how it turns out.

1 Like

Thanks so much for the additional advice! With all this advice, I managed to charge the battery sufficiently well to install the updated BIOS (3.03) and Drivers (I figured out that I could use the 35watt charger from my son’s Chromebook to charge the battery for now). I then went into BIOS to set to “optimal defaults.” So, the computer is running well. However, the supplied Framework AC Power adapter still does not work to charge or power the computer.

For my next steps, I think I will go over the advice again to makes I did everything correctly. I’m also going to take another look at the BIOS menus to see if I notice anything helpful there. In addition, I ordered a multimeter to test the AC adapter (I want to see if it’s outputting the correct voltage, etc.).

That may not tell you much. This is a USB PD adapter. It negotiates with a USB PD device to determine what voltage to apply. If that device does not respond (like your multimeter) it will act as a dumb adapter and supply 5V like a non-PD USB adapter. So if you can’t measure any voltage, it’s obviously broken. But if you measure 5V, it could be working, but you won’t know if it somehow does not negotiate to a higher voltage (i.e. it’s still broken). That breakage could be in the power supply or it could be in the e-marker chip in the cable.

Wow! Okay, I had no idea. Thanks for this additional piece of knowledge. That makes sense. I guess I’ll test to see if it is zero voltage (to rule that out as a possibility). I read a little bit now about USD PD devices, because this is new concept for me; I see what you mean (but still need to read to learn more).

I ended up submitting a support ticket with Framework to see about getting the Framework supplied AC Adapter replaced, or at least looked into. Thank you!

That’s the best course of action - they will take care of you. Your adapter or your cable definitely seems defective and neither are user serviceable, so there’s nothing you could do.

If you wanted to measure USB PD you could go with an analyzer like this but the Framework 180W adapter is special: it’s 36V, 5A, which this can’t measure since it only goes up to 30V.

This Plugable power meter can work with the full EPR range up to 240w, inclusive of the Framework 180w power supply.

2 Likes

That’s a good one! I just quoted the cheapest. I didn’t realize they had been updated to 240W. Thanks.

Ok, great! Quick update: Framework Support is walking me through additional diagnostic steps. One step is to plug the Framework supplied AC Adapter into another device that takes USB C power, to see if it works on a different device. Surprisingly, the Framework AC adapter was able to power my wireless speaker (but still not the computer).

Hmm, the speaker is probably not USB PD, so the adapter probably works fine in default 5V mode. There’s no negotiation going on, it’s working as just a dumb USB 15W adapter (5V, 3A).

Hi @Daniel_Anthony_DeCar,

Glad to hear you got your FW16 BIOS updated and the latest driver pack installed.

Like @Fraoch said; a multimeter will only read the base voltage out of the adapter which is always 5V. It then negotiates with whatever it is plugged into to see if higher voltages and current is will work.

Unfortunately to get the raw power out of the 180W supply you need a high quality cable with a marker chip to negotiate up to 36V and 5A. (There are other voltage and amperage states inbetween too!) If you find another quality cable and plug it into the FW 180W adapter and then into the FW16 and it starts charging the culprit is likely the cable.

If you are in Windows, it will sometimes report that the device is slow charging; if that is the case then whatever is plugged into it is limited to 5V either from the power supply, cable, or both. I know Microsoft Surfaces love to tell you you are “slow charging”. I am not sure if it is a setting that is turned off by default in Windows 11.

That would be an indicator that the power supply is only sending 5V and up to 3A. The other possibility is the cable you are testing with the FW 180W power supply is sufficiently weak that the device you plug it into recognizes it is not a good idea to push it further than 5V @ 3A.

I know my Pixel phone tells you on the display when it is “fast charging” indicating it is plugged into a charger that can negotiate higher voltages. iPhone/iPads I do not think have this message. That would be one way to identify that the power adapter is at least trying to negotiate higher voltages = more total watts of power output.

Framework Laptop 16 help

2 Likes