FW16 multi-charging usb-c cable disconnect after a few minutes

Hi there, first time posting here.

Just got my FW16 and i absolutely love it. However, there is one thing that I recently noticed: I have been using a multi-charging usb-c cable (this one specifically) and it has been working fine with my MacBook Pro and my partner’s Surface. When I plug it into my FW16 and try to charge something, it will first start charging for a few minutes but then seemingly disconnect (e.g., the light that indicates charging turns off) – I tried with a few different devices and they all behave the same way. I also tried removing the usb-c module and directly connecting to the motherboard with the same result.

I tried with an official iPhone usb-c cable and it works fine, so I suspect maybe it’s related to how this kind of multi-charging cable delivers power that’s causing the problem. Given that it has been working fine everywhere else, I want to see if it’s possible to understand why it doesn’t work with my FW16 and if there is any possible fix. Happy to do any additional testing and report back. Thanks!

For safety do not use the so-called multi- charging cable. It literally connects all outputs in parallel meaning if you plug in your phone it may be subject to 20V. This kind of cables also without any certifications as there is no standard for this. The disconnection could be your power supply or the laptop disable it’s port to prevent damage as the cable might have internal short circuit when attempting to send 100W power through it

1 Like

Welcome to the forum

That cable doesn’t look like it will do above 12 watts (5v 2.4A).

It even says

Q3: Does this multi charging cable charge my 2019 macbook pro?
A: No. It can't charge any laptop, only charging for phones,tablets,Kindle,Nintendo and other electronic devices.

plus this image

This is to be expected with multiple-end cables. Higher wattage USB-PD charging requires negotiating a higher voltage, which could kill devices plugged into the other cable ends. Unless they impliment a voltage step-down inside the little splitter block or disable the other plugs. That takes effort and adds cost though, so they don’t do it. The cable will just tell the charger that 5v 2.4A is that max it can take.

1 Like

I see. So it could be my FW16 stopped it? Interesting that other laptops don’t do this.

In that case what could be the kind of cable that I should be looking for?

Look for the wattage you think you might need from a reputable brand. The highest wattage capable cable would be 240W https://www.amazon.com/Anker-Bio-Based-Charging-MacBook-Samsung/dp/B09ZL4N9DW

Hi @dliang,

Welcome to the forum! Heed the advice and stop using that cable on your expensive devices; or know that it can cause damage to the device it is plugged into and the devices it is powering.

Someone is sure to ask the question for the reverse case:
“Can I plug two 100W outputs into the split ends and the single end into my Framework 16 to get 200W going into it?” Do NOT do this.

Not only will it damage the cable, it WILL eventually damage the FW16 too. Plus the risk of fire which should be reserved for campfires in approved locations!

Spend the few $$ and buy quality cables. Anker ones are some of my favorites. Each of those devices you are plugging into are over $1,000 possibly closer to $2,000; a good quality cable will help protect your investment.

Along those same lines; Anker makes some great multiport chargers that have quality circuitry. I have an old 60W charger when QC3 was the hot thing for USBA connections and tablets (before USBC Power Delivery) I still use bedside to charge 4 different devices at my bedside. Congrats on your new FW16! I have only had mine for a little over a month and it continues to impress me each time I use it.

1 Like


Thanks for all the info! I was only charging one device at a time with this cable, but it looks like there is no shortcut here. I will look into other options